What (if any) types of flashcard work on the New 3DS (XL).

Discussion in '3DS - Flashcards & Custom Firmwares' started by SyG, Jul 19, 2016.

  1. SyG
    OP

    SyG Newbie

    Newcomer
    2
    0
    Jul 19, 2016
    Hi all, long time lurker but have a few questions and need a bit of advice. I have a 3DS XL but am getting a New 3DS XL very soon - I want to know if flashcarts designed for the original DS will work on a New Nintendo 3DS in DS mode? Mainly for the cheat engine really. I'm asking because if flashcarts work in DS mode then I can sell my old orinal DS Lite.

    Thanks for any help. :)
     
  2. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    If you use cfw (Luma3DS for instance) then you can even use the original r4 and a dstt card. Just depends on the patches. Some might need an extra launcher but you can find them on this forum too.
     
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
  4. Zaide

    Zaide GBAtemp Regular

    Member
    291
    119
    Apr 2, 2009
    United States
    DSTWO works great on all consoles as far as I'm aware. No patches needed.
     
  5. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    I thought the original r4 did not have a valid game title
     
  6. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Waste of money when cfws exist eliminating the need for emulation functions as well as the enormous power consumption.
    Awful choice for a ds mode flashcard in a 3ds system
     
  7. SyG
    OP

    SyG Newbie

    Newcomer
    2
    0
    Jul 19, 2016
    Thanks everyone for all of the replies. So simply put, the answer is that I DON'T need my DS Lite for a cheat engine on original DS gamers played on a New 3DS XL?

    I can worry about the finer details later, not in a rush to get a flashcard ATM, just wanted to know whether my DS Lite was needed.
     
  8. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
    It doesn't. There's a special loader available that bypasses that and launches it directly if you're on cfw.
     
  9. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    I see.
     
  10. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
    I use the original r4 and it works like a charm.
    Also, you can't ignore my tagging you on that thread. Just do it.
     
  11. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    I didn't get an alert on it
     
  12. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
    My ass you didn't, you even responded to it. Hell I'll do it again right now.
     
  13. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    Where it at tho Screenshot_2016-07-19-11-20-09.png we are getting off topic anyways