What GW FW for < 4.5?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nismax, May 12, 2015.

  1. Nismax
    OP

    Nismax GBAtemp Regular

    Member
    185
    60
    Sep 13, 2009
    United States
    I haven't touched my 3DS for months, I inserted my mSD card in another device which erased everything. I don't need any New 3DS support or anything, and I would rather not install a FW that requires connecting to any servers or any of that bullshit.
     
  2. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    What are you asking and what does you inserting your MicroSD (don't use mSD, that's not correct) into something else have to do with anything?
     
  3. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,587
    1,802
    Apr 30, 2012
    Latest version of the gateway launcher will be fine, for an old3ds on 4.x you still just use the ds profile exploit to launch, you don't need to worry about zelda/cubic ninja or online browser exploits or whatever.
     
  4. Nismax
    OP

    Nismax GBAtemp Regular

    Member
    185
    60
    Sep 13, 2009
    United States
    Hmm, I thought it was required to do more than simply copy the launcher.dat. When I do that, with the newest FW, I still get the old Omega splash screen, and Smash Bros just gives me a black screen.
     
  5. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    - Did you put the last launcher.dat (3.2.1) on the sd-card's root
    - Did you created and/or updated your emunand to 9.7 ?
     
  6. Nismax
    OP

    Nismax GBAtemp Regular

    Member
    185
    60
    Sep 13, 2009
    United States
    Yes
    No (current emunand is 7.0.1)

    The Gateway menu says Omega V2.1 but the Launcher.dat is fresh from Ultra 3.2.1:wacko:
     
  7. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Again, are you sure you put it on your 3ds internal sd card and not the gateway micro-sd card ?
     
  8. Nismax
    OP

    Nismax GBAtemp Regular

    Member
    185
    60
    Sep 13, 2009
    United States
    Oh, whoops. I was copying it to the mSD. I didn't know that was changed. Thanks, updated the card and working fine now. Guess I have to update emunand now, still getting a black screen on Smash.
     
  9. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    It didn't change, you just forgot it.
    And create your emunand (format emunand in the gateway menu) before updating it, or you will update your sysnand instead, or worse, brick your console.
     
  10. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    Smash requires that your SD card (in 3DS) is at least 4 GB. It will not work with a 2 GB card.
     
  11. Nismax
    OP

    Nismax GBAtemp Regular

    Member
    185
    60
    Sep 13, 2009
    United States
    Lol, I guess I did forget then. Could have sworn it went on the microSD.

    Anyway, you freaked me out for a second, as I was already in the process of updating emunand. Thought you were saying I had to go through the format emunand process for a second time. I formatted emunand when Omega was released. Regardless, it was finished updating at the time I read your response, needless to say, the system is still on 4.4.
     
  12. Nismax
    OP

    Nismax GBAtemp Regular

    Member
    185
    60
    Sep 13, 2009
    United States
    Up and running after updating emunand. Interesting though, that someone replaced their stock card and figured that out. 4GB is already pretty small..