What does this mean?

Discussion in 'Wii - Hacking' started by Skyline969, Jun 22, 2009.

  1. Skyline969
    OP

    Skyline969 MENUdo Afficionado

    Member
    2,206
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    Ok, let me give you a little background information:
    My friend decided he wanted to softmod his wii. Neither of us know a thing about softmodding. We began by BannerBombing his wii, which went off flawlessly. We installed BootMii, DVDx, and the HBC in one shot, and he tried to install this loader. However, he gets this error message: "clOS36_r10 is required for SDHC!" I'm not asking for links to cIOS files, those I'm sure I can find on my own.

    What does it mean, and how can we fix it? Homebrew seems to be working, ISOs don't, but we started this in the first place to get ISOs to work. [​IMG] His firmware is 4.0U. His wii is a... LU37, according to him.

    Any help would be appreciated! [​IMG]
     
  2. mickthestud

    mickthestud GBAtemp Regular

    Member
    136
    0
    Nov 8, 2007
    you need to download and install a cios36 rev 10 ,or i think it is up to 13 by now google it there are instructions all over the net on how to do this ,basically no usb loader will work with out doing this first...
     
  3. nagnose

    nagnose Advanced Member

    Newcomer
    59
    0
    May 1, 2009
    United States