WFC Problem with nem cIOS

Discussion in 'Wii - Hacking' started by kmattos, Jul 27, 2009.

Jul 27, 2009

WFC Problem with nem cIOS by kmattos at 3:50 PM (826 Views / 0 Likes) 3 replies

  1. kmattos
    OP

    Newcomer kmattos Newbie

    Joined:
    Jul 27, 2009
    Messages:
    4
    Country:
    United States
    Hi everyone,

    I'm trying to solve this error for a few weeks (using foruns in Brazil) and I can't find the solution yet, so I decide to ask here...

    When I update do cios38_rev13b or the new rev14 I got an error when i select to connect to wfc. I'm testing on conduit and mario kart. The internet is working on the wii, with opera, updates and shop channel, just the WFC don't work. In the system menu (testing connection) the internet works fine too.

    When I select online in the game I got the error 51420 that the system can't connect to intenert (The Conduit). And than the wii freezes.


    I was using CIOS36Rev8 until the updates. When I reinstall cios36rev8 the WFC works just fine again.


    My config is:
    System menu 4.1 with neogammaR6 and I load the games from DVD.

    One thing I did not tried: do I have to make ALL THE UPDATES from waninkoko since Cios36Rev8?

    Thanks in advance and sorry if I wrote something wrong [​IMG]
     
  2. kmattos
    OP

    Newcomer kmattos Newbie

    Joined:
    Jul 27, 2009
    Messages:
    4
    Country:
    United States
    Hi

    any idea of how to solve this bug?

    thanks [​IMG]
     
  3. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
     
  4. kmattos
    OP

    Newcomer kmattos Newbie

    Joined:
    Jul 27, 2009
    Messages:
    4
    Country:
    United States
    Hi beegee7730, thanks for the help

    I have already read this, but i'm using the system in 4.1, and my wii connects to the internet, with shop channel and connection tests. The problem is just with the games that uses WFC.
     

Share This Page