Well theres a new thing with this fire card problm

Discussion in 'Other Flashing Hardware & Software' started by ThaDoc24, Sep 1, 2007.

  1. ThaDoc24
    OP

    Newcomer ThaDoc24 Member

    Joined:
    Aug 12, 2007
    Messages:
    12
    Country:
    United States
    Ok well i quick formatted it...(says i need a full format how do i do that) and now i have nothing on the Fire card Can anyone tell me how to get this thing back to working because when i put the new version of the xmenu on it...it says i need udisk version 1.45 and i have no way of accessing that on my ds....can anyone help (sorry for posting so much but thanx if u can help)
     
  2. oxis

    Newcomer oxis Advanced Member

    Joined:
    May 3, 2007
    Messages:
    59
    Country:
    Greece
  3. quartercast

    Member quartercast GBAtemp Regular

    Joined:
    Oct 18, 2006
    Messages:
    250
    Country:
    Australia
    You must be kidding - 4 different threads on a simple problem you couldn't be bothered searching the solution for? Stop wasting people's time; they shouldn't allow people like you to post new topics. Good on ya, lazy vagabond!
     
  4. stewie2280

    Newcomer stewie2280 Member

    Joined:
    Sep 4, 2007
    Messages:
    15
    Country:
    United States
    I had the same problem try updating the firmware to 1.45, put back on udisk.nds and xmenu.dat that are in the update download and you should be set [​IMG] if you get a nand_init error when trying to update make sure it is on USB SAFE MODE/USB SAFE BLOCK and if you are using a vista PC try using a different PC with wxp (Has to do with the access rules in Vista >
     

Share This Page