Weird Situation with Donkey Kong Country Returns

Discussion in 'Wii - Hacking' started by CarbonX13, Nov 30, 2010.

Nov 30, 2010
  1. CarbonX13
    OP

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    I've got an unusual situation with Donkey Kong Country Returns right now. It will randomly black screen at certain points in the game, but the point changes with a different loader. Not sure if that means it's a bad rip or not... (it was the release with 3.33GB scrubbed)

    I ran the game primarily on WiiFlow, using cIOS249rev20b with IOS56 base, but halfway through Level 3-6 (rhino level), it would black screen. I thought it was a bad rip at that point, but I decided to try a different combination and see what turns up. I fire up Configurable USB Loader, and ran the game with Hermes' IOS222 v5.1. Surprisingly, the game worked and I got past Level 3-6. However, it gave me a black screen later on at Level 3-7's Boss Battle.

    What's going on here? Bad rip? Wrong cIOS or IOS combination? Wrong loader?
     
  2. claudekennilol

    Member claudekennilol GBAtemp Regular

    Joined:
    May 9, 2008
    Messages:
    239
    Country:
    United States
    I ripped the commercial disk using Config USB. I've only played through the first 2 worlds, but I haven't encountered any black screens. I know that's not super helpful since your black screen showed up after that, but there's something to start with. Did you rip the game yourself?
     
  3. CarbonX13
    OP

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    I stated in the original post it was the 'scrubbed release, 3.33GB'
     

Share This Page