Weird pal to ntsc forcing issue

Discussion in 'Wii - Backup Loaders' started by deathrider_ixia, Mar 22, 2011.

Mar 22, 2011
  1. deathrider_ixia
    OP

    Newcomer deathrider_ixia Newbie

    Joined:
    Feb 9, 2007
    Messages:
    6
    Country:
    United States
    So basically I used to have an external hard drive that was fully wbfs. Worked great on cios249 rev17 on wiiflow and usb loader gx.
    But then I needed some extra space, so I formated it to ntfs and created a folder called wbfs on the root of it. Put my .wbfs backups on there and updated to cios249 rev21. Even updated homebrew channel, ios58, and turned my forwarders into those nforwarder things.

    So now I have the newest version of wiiflow and the newest version of usb loader gx. Tried every version of wiiflow, but it will not detect my external harddrive. I think on rev17, one version actually detected my harddrive before it froze. Usb loader gx on the other hand detects my hard drive and plays the backups. But, it doesn't play pal correctly.

    On the pal games, it goes to the normal grey/black/white screen since I'm american. I've tried ntfs forcing, region patching, and some of the other options usb loader gx allows you to do. All this does is make the screen go black as I load it! On my old wbfs drive,I remember these options working. [​IMG]

    Instead of just making sure all wbfs files are ntsc, isn't there a way to force the games from pal to ntsc? Maybe I'm just choosing the wrong options.

    tl;dr - Wiiflow doesn't detect my external hard drive as ntfs when it did as wbfs. Usb loader gx doesn't force pal games into ntfs at all (Am I doing the configuration settings wrong?)
     
  2. kazekun

    Member kazekun GBAtemp Regular

    Joined:
    Nov 11, 2009
    Messages:
    182
    Country:
    Portugal
    I think not all the games will work fully with colour options, try other pal games and check for results
     

Share This Page