1. pitman

    OP pitman Addicted to Magical Girls
    Member

    Joined:
    Jan 23, 2003
    Messages:
    1,081
    Country:
    Iceland
    Whenever I click on any link within the site I get this:
    [​IMG]
    then I immediately reload and everything is fine.

    Any idea what is causing this (it started yesterday IIRC)
     
  2. TemperPro

    TemperPro Advanced Member
    Newcomer

    Joined:
    Feb 19, 2010
    Messages:
    53
    Country:
    United States
    Have you tryed using a different web browser??
     
  3. Jemlee

    Jemlee GBAtemp Regular
    Member

    Joined:
    Nov 22, 2009
    Messages:
    237
    Country:
    Try clearing all history as well as cookies and dns cache.

    Hope it helps.
     
  4. arecus2000

    arecus2000 GBAtemp Regular
    Member

    Joined:
    Feb 4, 2010
    Messages:
    117
    Country:
    India
    GBAtemp works for me on Mozzila, does this happen on every page?
     
  5. Danny600kill

    Member

    Joined:
    Aug 3, 2009
    Messages:
    1,674
    Country:
    United Kingdom
    He said that if he reloads it is fine
     
  6. arecus2000

    arecus2000 GBAtemp Regular
    Member

    Joined:
    Feb 4, 2010
    Messages:
    117
    Country:
    India
    I've editted it after I read it again.
     
  7. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    It's giving you the headers as well, I'd remove that image since it displays cookie data somebody might possibly use to log into your account.

    Anyways no clue why the forum would display header data, it's something to do with your browser. What extensions?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - weird, shows,