Hacking [Warning] a new update is just got released

epicmartin7

Well-Known Member
Member
Joined
Aug 5, 2015
Messages
411
Trophies
0
Age
23
XP
681
Country
United States
You don't have to be brave it's same as spoofing for 5.5.0.
Crediar, not to really sound rude, but I'm not the most technical person out there. I understand you guys are doing something cool for the community with these exploits, but most of these things an average user might not understand from the get go. Sorry about that. From a yes or no stance, has the exploits been seriously patched or not?
 
Last edited by epicmartin7,

afra

Well-Known Member
Newcomer
Joined
Jul 13, 2015
Messages
59
Trophies
0
Age
36
XP
188
Country
Iran
Hi . I have important question to ask . my friend want to buy a mario maker bundle Wii u that's of course comes with digital download game on it . He would buy this at really awesome price wants to know if he buy and enter eshop and download game and updates all his chance to 5.5 hack ( will release later ) will be lost ?
2 -If we say , we are in 5.5.0 and wants to play mario maker originally ( digital copy ) with console without internet connection , Does Nintendo let us play it ? or should be update whetever latest firmware to play mario maker ?
3 - Does this essential updates to latest version for play mario maker include all other old games like yoshi woolly world too ?
 

ihaveahax

Well-Known Member
Member
Joined
Apr 20, 2015
Messages
5,985
Trophies
2
XP
6,856
Country
United States
would it be considered safe to update if on 5.5.0 right now for online gameplay and eShop access? the only thing that changed was the browser so...
 

Ichii Giki

Well-Known Member
Member
Joined
Mar 12, 2015
Messages
284
Trophies
0
XP
220
Country
United States
whomever did update isnt in any a worse off state tbh . if they were sat at 5.3.2 they wouldnt attempting any updates.. anyone else was SOL anyways.

Not true, this getting patched is great news for those people stuck on 5.4. If the patched browser exploit is now released, 5.4 becomes as good as 5.3.2 (5.4 has the same kexploit as 5.3.2, just needed a userland entrypoint).
 
D

Deleted User

Guest
Not true, this getting patched is great news for those people stuck on 5.4. If the patched browser exploit is now released, 5.4 becomes as good as 5.3.2 (5.4 has the same kexploit as 5.3.2, just needed a userland entrypoint).
*cries internally*
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Excited about adding a 4tb drive into my og Xbox for a beastly aio classic machine