1. superpapa

    OP superpapa Newbie
    Newcomer

    Joined:
    Jun 18, 2007
    Messages:
    2
    Country:
    United States
    I'm gonna ask all my questions, cuz i'm a noob...

    1. I read the other topics on gbatemp and even afterdawn (or whatever it's called) and their solutions (if any) were that i have to downgrade from 3.3 to 3.2, but i have 3.2 and i'm getting the error! I'm trying to add the usb game channels

    2. What's the deal with IOS's? Why are there so many? does it matter what IOS's i have on to run certain programs, (like this) what IOS's should i have if i wanna run Wiigator's Backup Loader, and all of Waninkoko's awesome apps? and what shouldn't i have?

    i'm new to the homebrew scene, so cut me some slack [​IMG]
     
  2. ether2802

    ether2802 we have the techno...!!
    Former Staff

    Joined:
    Oct 14, 2007
    Messages:
    4,349
    Country:
    Mexico
    Well no one really knows the code for each error, there just guessings, so you need to reformat you SD, redownload your files (to avoid corruption in SD and/or files) and have a waninkoko's cIOS installed (wich takes the place as IOS249), try installing cIOS36_r10, wich is the latest Waninkoko's cIOS...!! [​IMG]
     
  3. paulttt

    paulttt GBAtemp Regular
    Member

    Joined:
    Sep 1, 2008
    Messages:
    220
    Country:
    Try deleting IOS249 with anytitledeleter and installing the latest one (cIOS36_r10), thats what fixed it for me anyways mate.
     
  4. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,047
    Country:
    Belgium
    no don't delete cIOS
    just install the new ones
     
  5. superpapa

    OP superpapa Newbie
    Newcomer

    Joined:
    Jun 18, 2007
    Messages:
    2
    Country:
    United States
    Thanks guys! Rev10 worked! And now i have 6 beautiful usb game channels [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Wadmanager, error,