wad manager 1.5 and some issues

Discussion in 'Wii - Hacking' started by owais, Oct 2, 2010.

Oct 2, 2010

wad manager 1.5 and some issues by owais at 8:46 PM (1,215 Views / 0 Likes) 6 replies

  1. owais
    OP

    Newcomer owais Newbie

    Joined:
    Oct 2, 2010
    Messages:
    4
    Country:
    Canada
    so recently i tried to softmod my wii and well i wad doing something and i closed the wii and well when i turned it on i had a black screen, so i found a site with some files like wad manager 1.5 and some firmware, i was on 3.1 U. So i couldnt find 3.1 U so i got 3.2 U or 3.4 U i forget i also got stuff like boot.dol start.elf and bootmii. Well when i put the files on my sd card and put it on my wii and boot it up i get this and i have 2 wiimotes not connecting tried everything sync and all that. i have a gamecube controller and thats not working, do i need a file or mod for a gc controller to work? If anybody can help me that be really great!

    PS: i did install bootmii but not preloader dont think so
    also after the word i get this their were pics but their not uploading so if someone wants to see the pics my email adress is: owaispsn@hotmail.com
     
  2. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    When u turn ur Wii on press + hold the reset button 2 see if u have Priiloader! U should use WAD Manager 1.7 instead!
     
  3. owais
    OP

    Newcomer owais Newbie

    Joined:
    Oct 2, 2010
    Messages:
    4
    Country:
    Canada
    im new to this and i dont have preloader and i also cant use any wii controllers and gamecube ones so i need a tutorial on how to use wad manager 1.7 which files i need and all that reset didnt fix anything
     
  4. owais
    OP

    Newcomer owais Newbie

    Joined:
    Oct 2, 2010
    Messages:
    4
    Country:
    Canada
    NEED HELP!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  5. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Take a look at MODMii up in the Sticky of the forum that should help u!
     
  6. owais
    OP

    Newcomer owais Newbie

    Joined:
    Oct 2, 2010
    Messages:
    4
    Country:
    Canada
    didnt help when i start the wii one flash theni get 2 fast flashes how do i use wad manager 1.7 i can only load wad manager 1.5, what files do i have to put on the sd card to make wad manager 1.7 work on my black screen bricked wii!
     
  7. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,556
    Location:
    ???
    Country:
    Germany
    Are you able to load YAWMM?
     

Share This Page