WAD HELP

Discussion in 'Wii - Hacking' started by mo_thug_85, Dec 20, 2009.

  1. mo_thug_85
    OP

    mo_thug_85 Member

    Newcomer
    23
    0
    Apr 25, 2008
    United States
    hello i havnt played my Wii forever and the other day i wanted to put usb loader on it. but i noticed that i had 4.1u on it now and it wont let me install wads
     
  2. jazvdb

    jazvdb GBAtemp Advanced Fan

    Member
    835
    0
    Jul 22, 2009
    United States
    In front of computer...
    The information u gave is really helpful
     
  3. mo_thug_85
    OP

    mo_thug_85 Member

    Newcomer
    23
    0
    Apr 25, 2008
    United States
    well what else do u wanna know it has 4.1u and wont install wads. it gives the 2011 error
     
  4. jazvdb

    jazvdb GBAtemp Advanced Fan

    Member
    835
    0
    Jul 22, 2009
    United States
    In front of computer...
    Trucha Bug
     
  5. mo_thug_85
    OP

    mo_thug_85 Member

    Newcomer
    23
    0
    Apr 25, 2008
    United States
    where can i get it
     
  6. tj_cool

    tj_cool Site dev

    Supervisor
    9,983
    -1
    Jan 7, 2009
    Belgium
    This planet
    Use xzxero's stickied guide on top of the first page
     
  7. mo_thug_85
    OP

    mo_thug_85 Member

    Newcomer
    23
    0
    Apr 25, 2008
    United States
    ok i fixed it and not i did something bad lol. i installed autoloader .29 and was using it and restarted now it dont wanna boot but it takes dvds and everything