vWii Channel (FCE Ultra GX, Snes9xGX) Stopped Working

Discussion in 'Wii - Emulation and Homebrew' started by GFam, Jun 9, 2019.

  1. GFam
    OP

    GFam Newbie

    Newcomer
    1
    Feb 22, 2019
    Canada
    Canada
    Hello,

    Back in about May 2019 I noticed that the channel forwarders for my 'FCE Ultra GX' and 'Snes9xGX' stopped working.

    Problem:
    When I click into them, then press on the Start button of the forwarder, it goes to the "Loading..." menu for about 2 seconds, then black screen for about 3 seconds, then loads back into the vWii menu.
    The same symptoms occur for both channel forwarders.
    I have made absolutely no changes to the file system on the SD card, and not changed any channels or homebrew emulators since the initial setup. Everything has just sat there, then one day the channels stopped working (so unless homebrew apps update themselves somehow, nothing else could have changed).


    During the initial homebrew setup in Feb 2019, I did emulators for 'FCE Ultra GX' and 'Snes9xGX' and 'vbaGX'. I then used the *.wads for those 3 on the vWii. They all worked and had worked. Currently the 'vba GX' channel forwarder still works from within the vWii menu. FCE Ultra and Snes9x no longer work.

    I checked on the WiiBrew site, and noticed in Apr 2019 there was an update done. I tried to re-install the emulators, and re-installed the vWii channel forwarders, but they still didnt load. I checked through on gbatemp.net for any news about updates or changes about the forwarders, but I didnt see anything. I saw older posts talking about confirming versions, uninstall and re-install the emulators/channels, etc (I did those as well just to be thorough).

    I am at a total loss, so I thought I would write here to see if anyone has encountered the problem before, or have some insight as to what a resolution would be. From my perspective the channels just stopped working "all of a sudden on their own" which seems totally ridiculous/not possible lol. Any help is really appreciated.
     
Loading...