Very strange issue..

Discussion in 'M3 Adapter' started by Sammael, Aug 8, 2009.

  1. Sammael
    OP

    Sammael Newbie

    Newcomer
    4
    0
    Aug 8, 2009
    United States
    My gf and I got identical flash cards, dsi's and m3i zeros. I set mine up and it worked fine. I showed her how to and watched to make sure that she did everything correctly. Here's the breakdown:
    My m3 and flashcard work in both dsi's.
    Her flashcard works in my m3 in both dsi's.
    Her m3 does not work in either dsi.
    Her m3 does work in a ds light.

    Any advice, or should we get in touch with the company that shipped it?
     
  2. théo

    théo Member

    Newcomer
    31
    0
    Feb 2, 2008
    So her M3i Zero does not work in any DSi but it does work in a DS Lite?
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,983
    -1
    Jan 7, 2009
    Belgium
    This planet
  4. Sammael
    OP

    Sammael Newbie

    Newcomer
    4
    0
    Aug 8, 2009
    United States
    That's correct. It must have been flashed at least somewhat correctly because it works in a DS Lite, but for whatever reason doesn't work in a DSI. And it can't be the dsi or flash cards because they've both been tested since we have duplicates of each.

    As for the link from TJ, thank you, but I used that link when first flashing the firmware and I don't see anything else that pertains to my particular trouble. I used the process on two m3's, one worked, one didn't work completely.
     
  5. DeltaBurnt

    DeltaBurnt I'm bored

    Member
    3,353
    2
    Feb 21, 2009
    United States
    Where intellect matters
    Try replacing the f_core.dat file with the one in tj_cool's link and try and reflash it.
     
  6. Sammael
    OP

    Sammael Newbie

    Newcomer
    4
    0
    Aug 8, 2009
    United States
    Unfortunately that's the one that I used for both cartridges since the beginning. Just for shits and giggles I just gave it another go, but the outcome is the same.
    I'm pretty sure it's just a hardware issue and will require a return.
     
  7. DeltaBurnt

    DeltaBurnt I'm bored

    Member
    3,353
    2
    Feb 21, 2009
    United States
    Where intellect matters
    Yes I know it's the same one but it's updated and changed once you do the flashing process.
     
  8. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,587
    497
    Sep 20, 2005
    seems like contact problems again...try blowing on the DSi slot and the m3izero
     
  9. Sammael
    OP

    Sammael Newbie

    Newcomer
    4
    0
    Aug 8, 2009
    United States
    Tried blowing on the contacts and redownloading all the files. No change; still doesn't detect the cart in the dsi's, but in the ds light it works.
     
  10. théo

    théo Member

    Newcomer
    31
    0
    Feb 2, 2008
    try the paper/tape trick, or start to contact the store to ask for a replacement
     
  11. Erol

    Erol Advanced Member

    Newcomer
    66
    15
    May 13, 2009
    Gambia, The
    firmware?
     
  12. DeltaBurnt

    DeltaBurnt I'm bored

    Member
    3,353
    2
    Feb 21, 2009
    United States
    Where intellect matters
    Dude guys wtf? What's with the 3 in a row same response? It's starting to getting all annoying, 1 person posts the answer and then another person decided to post the same answer but with the words mixed around to try and get some reward or something along those lines to get more fame.

    Person 1: Yah it sounds like the contacts are bad use the original trick with paper
    Person 2: Your contacts are bad wedge paper in between your card and your DSi
    Person 3: Use the good old paper trick on yer contacts that'll work

    It's really starting to get annoying.

    And dsrules so many m3i zero problems lately have been because of the flashing process or the firmware I totally forgot about bad contacts.
     
  13. cngamemart

    cngamemart Banned

    Banned
    129
    0
    Jul 30, 2009
    Switzerland
    so choosing is important [​IMG]