VC .wad Install problem.

Discussion in 'Wii - Backup Loaders' started by vame536, Nov 1, 2010.

  1. vame536
    OP

    vame536 Member

    Newcomer
    30
    0
    Aug 17, 2010
    When trying to install Virtual Console .wads...

    Some work, some give me the following error 'ERROR! (ret = -1020)'

    I'm trying to load them using WAD Manager 1.7


    Any idea why some install and some give the above error?
     
  2. avatar 666

    avatar 666 Member

    Newcomer
    22
    0
    Sep 11, 2009
    United States
    i think you should maybe try installing them on 236 instead of 249... i said maybe...
     
  3. bjorno

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands

    Your post is really not clear.
    He probably means to use ios 236 to install your .wads , but i doubt he got ios 236.
     
  4. vame536
    OP

    vame536 Member

    Newcomer
    30
    0
    Aug 17, 2010
    Tried installing them with IOS236, same error

    ERROR! (ret = -1020)

    Wii is running 4.3E firmware, hardmodded with WiiKey Fusion, softmodded with homebrew channel, Neogamma, Gecko OS.

    EDIT - Someone suggested I try Multi Mod Manager, I did, and it gives me the exact same -1020 error, and, unlike WAD Manager, is very unstable, and tends to freeze up after about 5 seconds.
     
  5. bjorno

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands
    Okay. Try Yet Another Wad Manager Mod (Yawmm)
     
  6. flo

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    Had the same error once..the WAD was responsible . Get it from another source .
    Or..give it one last shot..install ULOADER , the on you SD or HDD create a folder called nand , then another one inside called install . Place the WAD inside the install folder , start ULOADER then see if it works