Vbagx wii homebrew error when adding new game to rom file.

Discussion in 'Wii - Emulation and Homebrew' started by Zara229, Aug 1, 2016.

  1. Zara229
    OP

    Zara229 Newbie

    Newcomer
    1
    0
    Aug 1, 2016
    Brazil
    So basically whats been happening is my GBA emulator on the wii works perfectly until i try to add a new game onto the rom file. Then instead of a screen showing me all of the games i can play, all that shows up is an error screen that says "Error: error opening directory". If I delete the new game out off the folder and try to boot it up again it works, but if i try to put any new rom onto the file it freaks out and says there's an error. I've tried about 10 different games from different websites and nothing. This has also been happening to me for about a year now.

    It only worked one time, but i didnt do anything. I just left the SD card in the wii over night and the next day when i was trying to see if it'll work again... It did..., but i tried doing it again and... well... its been a few days... it's still not working....

    i looked all over the internet and the only thing i didn't do is switched SD cards(because I don't really see how that would even work...). I even tried deleting VBAGX from the homebrew channel and it even causes an error there! An Error to delete the Emulator!
     
    Last edited by Zara229, Aug 1, 2016