V1.4.5U

Discussion in 'R4 DS' started by ukenigma, Jan 20, 2013.

  1. ukenigma
    OP

    ukenigma Member

    Newcomer
    20
    0
    Jan 4, 2009
    Assistance please guys.
    after seeing a friend with it, my daughter wanted to get flipnote from the DSi Ware shop and, without asking or thinking about the consequences, has updated her DSi to V1.4.5U (yeah, I know, kids huh!)
    she has been using, with no problem, the R4i gold (www.r4i-gold.com) on it. Never had any trouble previously with stock firmware from website.
    Only now, we are getting "an error has occured. press and hold power button" message.
    I have tried to download V1.56 of wood R4 as it suggest on tk_saturns thread but the error persists.
    not used wood before so i am struggling.
    Has she bricked this now? is there a solution for the card we have or will we need a new, more compatible card?
    Any help urgently required as she has already got bored with flipnote!
    added note: i do have access to another dsi at V1.4E if this will be any use
     
  2. pyromaniac123

    pyromaniac123 ส็็็็็็็็็็็็็็็็็็็(ಠ益ಠส็็็็็็็็็็็็็็็็็็็

    Member
    2,001
    1,669
    Sep 24, 2011
    Not bricked the card just blocked with the update. You'll have to buy a newer card.
     
  3. ukenigma
    OP

    ukenigma Member

    Newcomer
    20
    0
    Jan 4, 2009
    great! not. what suggestions do you guys have for the best replacement?
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,106
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  5. Edsonkye

    Edsonkye Member

    Newcomer
    26
    1
    Jun 4, 2012
    OH,i am afraid you need a DS console to upgrade the card.