Using Gateway on A9LH V2

Cosmic_Link Jun 16, 2016.

  1. Bimmel

    Bimmel ~ Game Soundtrack Collector ~

    Member
    10
    Jan 28, 2014
    Gambia, The
    Warning: Spoilers inside!
    Thanks.

    So if I try to drag Luma.bin on the pathchanger.exe, it responds with a message that I have not enough rights to do something - and deletes itself right after it. I'm registered as an administrator, so that does not make sense.

    With Python I tried it over the CMD window .. but with no real luck.

    How do I disable my boot loader? Over the Luma config?
     
  2. Bonovox40

    Bonovox40 GBAtemp Advanced Fan

    Member
    5
    Apr 2, 2003
    United States
    That's alot to figure out, but i'll try it Kazuma. So, with all this done, I should be able to use .cia's without worrying about cyptofixed versions and such right?

    I think I found your guide, do you go by an ouroboros-ish name there?
     
  3. gohan127

    gohan127 Member

    Newcomer
    1
    Jun 10, 2016
    United States
    i stay stuck at the BOOTCTR9 is loading screen. everything is downloaded fresh. any ideas?
     
  4. tangerines

    tangerines Advanced Member

    Newcomer
    2
    Jul 21, 2013
    New Zealand
    When I load Gateway, it just shows me the dragon logo and then black screen. I have already done the Emunand wipe twice, so there must not be any traces left. Could it be my launcher? Is there a good version to use?
     
  5. Marioiscool246

    Marioiscool246 Member

    Newcomer
    2
    Nov 28, 2016
    United States
    Super noob question:

    I am having trouble accessing the GW menu on 9.2. I tried the browser and the .3dsx but it just freezes the 3ds. The 3ds also will not detect the blue card even with the fix cia but however my other 3ds/ds detects it. Any help would be great! Thanks :)
     
  6. zebrone

    zebrone GBAtemp Regular

    Member
    6
    Jul 2, 2007
    Italy
    ITALY
    IVE A GREAT PROBLEM!!I've read the tutorial but can't boot nor in Luma nor in hourglass. but only in emunand9.

    please help me
     
Quick Reply
Draft saved Draft deleted
Loading...