USB Not working

Discussion in 'Wii - Hardware, Devices and Utilities' started by sgwebb, Dec 4, 2009.

Dec 4, 2009

USB Not working by sgwebb at 1:38 AM (834 Views / 0 Likes) 1 replies

  1. sgwebb

    Newcomer sgwebb Newbie

    Jan 3, 2009
    United States
    I have a soft modded Wii.. and just got my daughter a band hero game.. (all instruments) We are getting an error message about the microphone not working, so I hooked up a USB hub to the wii to see if the ports had any power and sure enough the light on the hub is NOT coming on.
    I believe this maybe because the wii is soft modded, I have never tried to use the USB port before so I can not say if it has ever worked.

    Are there any known issues with any CiOS or something that would cause this issue?
    My daughter is having a wii party sleep / over for her birthday very soon and I need to get this working...

    (I have tried to search the forums but I was only getting a 403 error)

    Thanks in advance!
  2. boobi_shabang

    Newcomer boobi_shabang Advanced Member

    Jan 15, 2009
    United Kingdom
    What type of Softmod does your Wii have? Usb support only came in on the newer system menu's (4.x upwards?? correct me if im wrong) if you have an earlier softmod you may need to carry out a new softmod to one of the newer System Menu's, i'd recommended this guide

Share This Page