1. Intimidator88

    OP Intimidator88 GBAtemp Fan
    Member

    Joined:
    Sep 7, 2008
    Messages:
    377
    Country:
    United States
    Hello, I am currently running Ubuntu 16.04 and installed Virtual Box to run Windows 10 through it. Well everything went well until I tried hooking up my external HDD through USB to access some of the files and it wouldn't detect anything. It will pop up on Ubuntu just fine but not on Widows 10 through Virtual Box. I installed the virtual box extensions pack. Any help is appreciated!

    I'll attach a few photos if it will help any.
     

    Attached Files:

    Last edited by Intimidator88, Aug 5, 2018
  2. FAST6191

    FAST6191 Techromancer
    Reporter

    Joined:
    Nov 21, 2005
    Messages:
    32,288
    Country:
    United Kingdom
    What does it show when you click the pass through option (the little USB plug symbol at the bottom of the window)?

    Alternatively if it just for simple file access you could also use samba or something to share the drive on Linux and access it on the VM.
     
  3. Intimidator88

    OP Intimidator88 GBAtemp Fan
    Member

    Joined:
    Sep 7, 2008
    Messages:
    377
    Country:
    United States
    It says not plugged in or nothing available or something like that, will double check when I get back home. I really just wanted to side load windows like that because Ubuntu doesn't work very well with my Vita or the classic systems through USB, so I was hoping this would fix the issue.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Working, Virtual,