usb loading not working

Discussion in 'Wii - Backup Loaders' started by rnld, Feb 10, 2010.

Feb 10, 2010

usb loading not working by rnld at 3:38 PM (916 Views / 0 Likes) 6 replies

  1. rnld
    OP

    Newcomer rnld Newbie

    Joined:
    Dec 1, 2009
    Messages:
    8
    Country:
    United Kingdom
    I have a wii on 4.1e cios rev14 with priloader taking me straight to usb loader gx, i use usb loader gx to load games. suddenly when i click to load a game it just goes goes to black screen on every game or it freezes on usbloader screen. i have tried to load hd games throu neogamma, they load but only as far as the first few introduction screens then freeze. discs are working fine.

    can anyone help me fix this-is it the hard drive? my hard drive is a wd 1tb with a 850gb wbfs formatted partition.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Did you try reinstalling games that aren't working?
     
  3. rnld
    OP

    Newcomer rnld Newbie

    Joined:
    Dec 1, 2009
    Messages:
    8
    Country:
    United Kingdom
    yes i deleted an tried to reinstall 1 but does not show up now even thou it says successful.
    i have tried a few more games and some will let me play properly so i dont understand,all used to work fine!
     
  4. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Well, I can explain this with only two guesses:

    -The games or the WBFS-partition got corrupted. You could try Wiimms WBFS Tool, and check your Partition with it...it should show you if something isn't correct...
    -Also a possibility for the dumped game that didn't worked: The Loader is buggy. Try CFG-Loader for dumping.
    -Oh, and please...update to cIOSrev17. Better than rev14.

    Again, only guesses...but I don't see what else could cause the problem.
     
  5. rnld
    OP

    Newcomer rnld Newbie

    Joined:
    Dec 1, 2009
    Messages:
    8
    Country:
    United Kingdom
    thank you i am just trying to use program but i cant get it going!
     
  6. rnld
    OP

    Newcomer rnld Newbie

    Joined:
    Dec 1, 2009
    Messages:
    8
    Country:
    United Kingdom
    that program was a little much for me couldnt figure it out without someone holding my hand so i thought f**k it and reformatted in disk management, i left 13hours n still not finished (!TB) so i cancelled thinking it wasn;t working. i did ntfs as it was only option it gave me, i then got a tool to format fat32 n get loads of error messages, i do quick format and it does fine but i cant load games on with wii game manager gives an error.

    what can i do to make my hard drive work again???
     
  7. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Aehm...what? Well, seems like you panicked a bit...anyways:

    -Always format your Drive with GParted. Best App ever.
    -Maybe you should think about to switch to NTFS or FAT32-Loading now, and screw WBFS. It isn't realy a filesystem for noobs...

    So basicly: Do you still want WBFS? Or do you want to switch now? Tell me, and I'll try to help you...
     

Share This Page