USB Loader X Stuck causing problems with one USB, not with the other?

Discussion in 'Wii - Backup Loaders' started by xleaf, Jul 28, 2019.

  1. xleaf
    OP

    xleaf Newbie

    Newcomer
    1
    Jul 28, 2019
    Netherlands
    Hello everyone,

    Not too long ago I bought a secondhand Wii which already had USB Loader X and the Homebrew Channel on it. I wanted to try the USB Loader out so I found an old Imation 8GB FAT32 USB at home and put two games on it. Both work fantastically. I was impressed by how easy it was to get the games running and bought a brand new 128GB Sandisk USB. This one has been nothing but trouble.

    I put 8 games on it and tried to load it on my Wii. It constantly get stuck on “Reloading to config file’s cIOS” and it’s driving me insane. I tried to format the USB after this to NTFS and I was able to load it: however, as soon as I clicked on one of the games, it froze completely and there was no was to get out of it except for turning the Wii power off.

    I have no idea how to proceed. There is an SD card in the Wii which I have never touched. Seeing as the smaller flash drive works I also don’t know if it’s a problem with USB Loader or with my Sandisk.

    If anyone has ANY idea, please let me know. I feel like I’ve wasted my money on the Sandisk at the moment as I do not see any option to get it to work anymore.

    Thanks so much in advance.
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    new flashdrive (and new Toshiba hard drives too) have issues with Wii/WiiU.
    these devices are unfortunately not working, so yeah you wasted your money on it, sorry :(

    you'll have to either find other flashdrive (not recommended!), or get a real external HDD (WD Element recommended).


    Only USB Port 0 is working with USBLoaders, bottom port on Wii, back-top on vWii.
     
Loading...