USB Loader on 4.0 / LU64+

Discussion in 'Wii - Hacking' started by Maisto, Jul 7, 2009.

  1. Maisto
    OP

    Maisto GBAtemp Regular

    Member
    115
    0
    Apr 16, 2009
    Yes like topic says.

    What is the best way to install USB Loader on af LU64+ 4.0 Virgin Wii?
     
  2. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
    You don't install USb loader..... you just download the dol file or elf and put it on ur APPS folder for homebrew channell to run.... it works on my 4.0 wii and its brand new.....
     
  3. Maisto
    OP

    Maisto GBAtemp Regular

    Member
    115
    0
    Apr 16, 2009
    Yes but you need to install a cIOS before you can run the USB Loader like rev13b

    But notice that is it on at LU64+ all the guides i have seen you need to run DowngraderIOS35.dol but you cannot downgrade IOS on a LU64+ if you do that your wii will brick
     
  4. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    Just do this:

    1. Get bannerbomb working
    2. Install HBC
    3. get IOS wads (only required when the Wii has no internet connection)
    4. run TBR and downgrade IOS15, install patched IOS36 as IOS36, restore IOS15
    5. run any cIOS installer you want


    Worked for me perfectly !
     
  5. Maisto
    OP

    Maisto GBAtemp Regular

    Member
    115
    0
    Apr 16, 2009
    Can you explain that?
     
  6. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    It's Trucha Bug restorer. Check the topic. It's on the first page.
     
  7. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    Exactly...not more to say...wait, maybe these three things:

    1)It belongs in THIS Section...(I've said that thousand times...)
    2)Search would have you brought the exactly same answer
    3)Good luck!