usb loader gx

Discussion in 'Wii - Backup Loaders' started by barrygh1, Feb 18, 2010.

Feb 18, 2010

usb loader gx by barrygh1 at 4:15 PM (1,765 Views / 0 Likes) 16 replies

  1. barrygh1
    OP

    Newcomer barrygh1 Member

    Joined:
    Feb 15, 2010
    Messages:
    17
    Country:
    United Kingdom
    hi i have a 4 gig flash pen that works fine with usb loader gx but im looking to store my back ups on a hard drive i have formatted the hard drive to wbfs and i have the games on it however my wii crashes to a black screen when i try to load it.
    can any one help please.
    thanks
    barry
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    format your harddrive to fat32, and transfer the games to the hard drive using wiibackupmanager (u can also use that to format your hard drive to fat32, ntfs, and wbfs) and try again
     
  3. barrygh1
    OP

    Newcomer barrygh1 Member

    Joined:
    Feb 15, 2010
    Messages:
    17
    Country:
    United Kingdom
    my hard drive has been formated to fat 32 then to wbfs so that the wii can read it i have also put games on it using wbfs manager 3.0 but as soon as i try to load it wy wii goes black screen and freezes any idea
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    try deleting your usb loader settings file (can't remember the exact title now)

    u dont need to format hard drives as wbfs anymore, u can play wii games off them if u keep them formatted fat32 (or ntfs), wbfs still works... but if it keeps giving u problems, try fat32
     
  5. barrygh1
    OP

    Newcomer barrygh1 Member

    Joined:
    Feb 15, 2010
    Messages:
    17
    Country:
    United Kingdom
    i have tryed fat 32 still no luck any other ideas
     
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    try another hard drive, if it works fine, then its a hardware compatibility issue
     
  7. barrygh1
    OP

    Newcomer barrygh1 Member

    Joined:
    Feb 15, 2010
    Messages:
    17
    Country:
    United Kingdom
    hi again i have tryed another hard drive infact i have tryed 4
    1 seagate 60 gig
    1 maxtor 80 gig
    1 excelstor 60 gig
    and 1 samsung 120gig

    i have downloaded wii back up manager Version 0.3.4r4 and still im getting the same result i press start on usb loader gx and the screan goes black freezes and the blue led around the disk drive starts to flash slowly. any ideas
    and thanks xflak40 for all your help so far.
    barry
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    r u sure u have cios249 and cios222 etc. installed on your wii?
     
  9. callmebob

    Member callmebob The Grandpa of Awe!

    Joined:
    Jan 24, 2007
    Messages:
    619
    Location:
    Bitburger Brewery (a lot)
    Country:
    Germany
    [​IMG] Maybe need the usb2 cIOS?, and have you tried the other usb port (The bottom one if you lay it flat)?
     
  10. barrygh1
    OP

    Newcomer barrygh1 Member

    Joined:
    Feb 15, 2010
    Messages:
    17
    Country:
    United Kingdom
    i do have cios 249 and 222 i installed them when i soft modded my wii i have never hear of a usb 2 cios to be honist. my wii is playing games of my 4 gig flash pen but just not my hard drives were do i get the usb 2 cios?
     
  11. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    lmao, it would be hilarious if it was the wrong usb port, especially since usb loader gx has a picture telling u to plug it into port0 if it doesn't detect a drive after 15 seconds!

    Posts merged

    what version of cios249 are u using, upgrade to rev17

    u also should instal cios 222/223
     
  12. barrygh1
    OP

    Newcomer barrygh1 Member

    Joined:
    Feb 15, 2010
    Messages:
    17
    Country:
    United Kingdom
    its the correct port lol were can i find v17 im using v14
     
  13. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    if ur using v14, version 17 wont fix ur problem.... but u can get it HERE

    i'm running out of ideas...if I or any1 else doesn't come up with anything else to try... i would update via ninty, then rehack your wii from the beginning of the simplistic mod guide
     
  14. callmebob

    Member callmebob The Grandpa of Awe!

    Joined:
    Jan 24, 2007
    Messages:
    619
    Location:
    Bitburger Brewery (a lot)
    Country:
    Germany
    Sorry, didn´t realize there was such an obvious "error" message about the port. Guess that is pretty funny.

    I do have app folder that´s called "cios_usb2", but I don´t know how old it is, or where to get it. Google prolly does though.

    Any way good luck. It was worth a shot.
     
  15. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    the usb2 installer your referring to install IOS202 for use with mplayer_ce (and maybe some other stuff) but it is not used by a usb loader... so that isn't the problem either

    to run a usb loader all your wii needs is cios 249 and/or 222 (222 v4 or v5 for fat/ntfs support) and a way to launch the usbloader from your hard drive or sd card (and obviously u need a properly set up hard drive)

    try downloading the most recent version of usbloader gx from HERE.

    If it still isn't working, try usb loader cfg
     
  16. barrygh1
    OP

    Newcomer barrygh1 Member

    Joined:
    Feb 15, 2010
    Messages:
    17
    Country:
    United Kingdom
    stll no luck i think its the formating of my drives thats causing problems if you look at this http://wiki.gbatemp.net/wiki/index.php?tit...ility_List#80GB
    under the notes for maxto 80 the person was having the same problem im having he needed to use a mac to format the drive and it worked anyone got any other ideas.
    thanks for all the help so far
    barry
     
  17. barrygh1
    OP

    Newcomer barrygh1 Member

    Joined:
    Feb 15, 2010
    Messages:
    17
    Country:
    United Kingdom
    thanks to xflak40 and callmebob for all your help i have got it working ihad to change my hard drive cady in the end to get it working but thanks for all the help
     

Share This Page