USB Loader GX

Discussion in 'Wii - Backup Loaders' started by cyrex, Apr 19, 2009.

  1. BryceOne

    BryceOne Newbie

    That's happened to me a few times.. Usually when I forget to power on my HD and do it while the USB Loader GX is waiting for it.. All I did is restarted the program and it works fine.
     
  2. Majin Vegeta

    Majin Vegeta GBAtemp Regular

    Member
    1
    Jul 12, 2008
    Gambia, The
    Hm, you're right, the WiiTDB is in german but the game names are displayed in english and I also can't see any descriptions.
     
  3. Snoozer

    Snoozer Advanced Member

    Newcomer
    1
    Jul 3, 2009
    Gambia, The
    check your game language in the main settings. is it set to german? then check the game specific settings for a game that is shown in english in the gameinfo. is this one set to german/default? when both are set correctly, redownload the wiitdb.zip, with the correct URL [​IMG] and the the problem should be solved
     
  4. wrettcaughn

    wrettcaughn GBAtemp Psycho!

    Member
    8
    Mar 14, 2009
    United States
    Click on the homebrew button and there is another homebrew button on the next page. That will take you to your channel list. I believe it will show what's installed on your system, not sure about anything on SD.
     
  5. Majin Vegeta

    Majin Vegeta GBAtemp Regular

    Member
    1
    Jul 12, 2008
    Gambia, The
    Strange, I remember setting game language to german before downloading the WiiTDB, but it was "default" again.
    After I set it to german again, also all my games got german names. Thanks.
    But shouldn't it display german names from the beginning without me setting game language, if it also downloaded a german WiiTDB?
     
  6. Snoozer

    Snoozer Advanced Member

    Newcomer
    1
    Jul 3, 2009
    Gambia, The
    in the WiiTDB the gametitles are provided in every language that are given by anyone on www.wiitdb.com. only the synopsis' (=further gameinfo / page 2 of the gameinfo) are left out when you request the .zip for a specific language. thats why you saw the english titles but not the english synopsis. so if you set the gamelanguage to french, some titles should be shown in french, but the synopsis will be missing of course.
     
  7. digital8

    digital8 Member

    Newcomer
    1
    Jan 7, 2009
    Netherlands
    Then that must be my problem., cause thats the only way i can get my drive to work with any USB loader., first start the loader then power on on my usb drive.

    Just to be shure i'll try the above mentioned advise, but i think this is the problem.
     
  8. Empyr69er

    Empyr69er GBAtemp Regular

    Member
    1
    Mar 22, 2009
    Canada
    what kinda HD are you using bro?
     
  9. knoll

    knoll Member

    Newcomer
    1
    Jul 13, 2009
    We had a small discussion about this problem on pages 543-546 or something. I have the same problem with my HDD, but the bug wasn't present until rev 480 i think.
    So if you want your drive to show all the games you'll have to download rev 479 (and that's a shame, 479 doesn't have 002 fix and similar functions), cause no one have fixed this bug yet.
     
  10. cthg

    cthg GBAtemp Regular

    Member
    2
    Jan 22, 2009
    United States
    ^^^ I got that once... but it fixed when I reset my wii and unplugged and replugged my hard drive
     
  11. m-tek

    m-tek GBAtemp Regular

    Member
    1
    Dec 29, 2008
    Manchester
    can someone just confirm cover downloads are working....

    ive 12 missing covers which ive downloaded before.. yet every time i try to download it says

    "12 files not found on the server"

    cheers
     
  12. Snoozer

    Snoozer Advanced Member

    Newcomer
    1
    Jul 3, 2009
    Gambia, The
    *confirm*
    deleted 5 of my covers, redownloaded just fine
    BUT: still some disc arts are still missing
     
  13. Logan

    Logan GBAtemp Advanced Fan

    Member
    4
    Nov 21, 2003
    Northampton, UK
    USB Loader GX r649 - Click HERE to download

    • * A more complete qwerty keyboard has been added as asked on issue 437 and some little stuff.
      * Updated last language files.


    Both DOL and ELF versions included in archive

    !DOWNLOAD AND USE AT YOUR OWN RISK!

    All revisions are tested on my PAL Wii 4.1E cIOS rev 13b before uploading
     
  14. Smiff

    Smiff Advanced Member

    Newcomer
    2
    Mar 22, 2004
    running 649, can't see where the new run channels option is? have tried without custom theme also..
    sorry if i'm being dense here..
    i have 4 wiiware games installed to system.

    like the new browser for selecting paths, great improvement.
     
  15. Snoozer

    Snoozer Advanced Member

    Newcomer
    1
    Jul 3, 2009
    Gambia, The
    still it is located in the integrated HBC. click on the button LEFT to big round wii button, that with the waves on it.
    there youll find a WiFi lookalike button and right left to that another button that looks similar to that one with the waves...scary.
    click on that suspicious new button and have fun


    EDIT:
    getting a reliable and reconstructable code dump when trying to watch the german synopsis to Boom Blox Smash Party.
     
  16. Logan

    Logan GBAtemp Advanced Fan

    Member
    4
    Nov 21, 2003
    Northampton, UK
    Agreed. Much better.
     
  17. Smiff

    Smiff Advanced Member

    Newcomer
    2
    Mar 22, 2004
    ok i just get a no .dol found error because i deliberately hid my apps from the loader [​IMG]

    edit: ok, you must have at least one HBC app for the loader to avoid the error msg. i guess this is a bug but not a big one..
    then its the same icon, clicked again.
    this feature isn't really complete so i'm not going to complain about it yet [​IMG]
     
  18. digital8

    digital8 Member

    Newcomer
    1
    Jan 7, 2009
    Netherlands
    Going back to the first USB Loaders my drive never worked at all, until rev12 came out i was able to access my USB drive by booting a loader and then when this loader says no drive found turn it on and then the loader does find the drive whether it's wannikoko's loader or USBLoader GX doesn't matter.

    btw, my drive is a Maxtor One Toutch v1 320GB.


    Guess it realy is time for a different drive.
     
  19. tj_cool

    tj_cool Site dev

    Supervisor
    9
    Jan 7, 2009
    Belgium
    This planet
    ReadmiiV2 is updated as usual [​IMG]

    The old readmii seems to be updated as well (very small changes), but I think I prefer my version [​IMG]

    Please read the readmii before asking question [​IMG]

    You can always post here/PM me for things I should change/add
     
  20. Longbaugh

    Longbaugh GBAtemp Regular

    Member
    2
    Sep 30, 2004
    United States
    I'm hoping someone here can help me. I was using a older channel version of gx, 516 i think. I removed the channel and went to download r620 (again, channel version). I used hbc 1.1 and wadmanager 1.3 it install the wad and i got ret - 1035. I saw r626 posted so i tried that and got the same results. Can anyone help me figure out why im getting errors? My systemmenu is 3.3u if it matters.
     
Quick Reply
Draft saved Draft deleted
Loading...