Homebrew USB Loader GX white buttons

crossmr

Member
OP
Newcomer
Joined
Oct 4, 2017
Messages
11
Trophies
0
Age
42
XP
32
Country
Korea, South
This is the second wii that I've modified, the first was a North American wii a couple years back, no issues there. This time a Korean wii. I've forced USB loader GX to download all language packs and told it to use English. Everything is in English, and I've told it to use the English versions of games (since I have NA games on my USB drive), and they load in English, the problem is the title screen. When you select a game, it pops up with that title screen with 2 buttons. One says "start" and the other is like "options" or "configure" or something like that.

On the Korean wii, those 2 buttons are blank and have no text in them.

Googling isn't much help because "white buttons" just returns 1000 results for people getting white screens because their game won't load. if I click the right button the game loads, but I'd like to fix these buttons

It doesn't seem to be a theme issue, I tried downloading and installing a theme from the theme thread and even after applying it those two buttons are blank. It seems like it might be somewhat related to this issue: https://sourceforge.net/p/usbloadergx/issues/2345/ however that user reports English displays fine for them, while no languages display for me (at least neither Korean nor English)

mlL8zF3.jpg
 
Last edited by crossmr,
General chit-chat
Help Users
    gudenau @ gudenau: This source file is now valid C, C++, Java and Scala.