USB Loader GX recognizes HDD, other Apps don't

Discussion in 'Wii - Emulation and Homebrew' started by Evilengine, Jan 19, 2010.

  1. Evilengine
    OP

    Newcomer Evilengine Advanced Member

    Joined:
    Jan 30, 2008
    Messages:
    96
    Country:
    Germany
    The USB Loader can read the WBFS partition on my HDD flawlessly. I'm pretty sure, that i was able to read files from the other partition with apps like MPlayerCE, different emulators, etc. I know, that I was able to read the HDD in NTFS format with mplayer, not sure about the emulators. Maybe I'm not able anymore, because I updated many IOS files throught pimp my wii, from 3.2E to 4.1E. I tried to run files from that partition in NTFS and FAT32 format. I also tried both USB plugs from the wii.
    I could imagine that i have to update a special IOS file, can anyone give me some informations about that?
     
  2. rich333

    Member rich333 GBAtemp Regular

    Joined:
    Sep 7, 2009
    Messages:
    156
    Country:
    Australia
    I had a similar problem, the FAT partition could not be detected. I removed CIOSCORP and everything works fine now.

    most homebrew, emulators, etc doent detect NFTS only FAT
     

Share This Page