USB Loader GX goes directly back to Wii menu (using channel + compatible external HD)

Discussion in 'Wii - Backup Loaders' started by Axmann, Dec 18, 2012.

  1. Axmann
    OP

    Axmann Member

    Newcomer
    39
    0
    Feb 10, 2009
    United States
    I installed the USB Loader GX as a channel, and I am using a compatible external HD (formatted as NTSC) plugged into the port closest to the side of the wii.

    When I hit "start", it just shows the little windows, and goes right back to the Wii menu.

    What am I doing wrong?

    I have the .iso for my game in /apps/.
     
  2. Maxternal

    Maxternal Peanut Gallery Spokesman

    Member
    5,210
    2,073
    Nov 15, 2011
    Deep in GBAtemp addiction
    Okay where do you have the DOL file for USB Loader GX?
     
  3. Axmann
    OP

    Axmann Member

    Newcomer
    39
    0
    Feb 10, 2009
    United States
    I thought that wasn't required when you install channels?

    The NeoGamma channel works fine without my SD card or anything in my Wii.
     
  4. Maxternal

    Maxternal Peanut Gallery Spokesman

    Member
    5,210
    2,073
    Nov 15, 2011
    Deep in GBAtemp addiction
    To be more clear, There's two types of channels, a full channel and a forwarder channel. The forwarder channel is the most common and just looks for a "boot.dol" or "bootl.elf" file either on your HDD or your SD in the /apps/usbloader_gx/ folder and runs it. If it's not there it'll send you back to the System menu or just freeze.

    As for the ISO, it actually goes in the /wbfs folder ... but it would be easier just to use Wii Backup Manager and have it copy it ("transfer" it) to the HDD from the computer because I think it also has to be inside another folder within the /wbfs folder and has to be named a certain way. Wii Backup Manager will takes care of that for you.
     
  5. Axmann
    OP

    Axmann Member

    Newcomer
    39
    0
    Feb 10, 2009
    United States
  6. Axmann
    OP

    Axmann Member

    Newcomer
    39
    0
    Feb 10, 2009
    United States
    Ugh, okay it's still not working.

    Here's what I did:

    -Used Wii Backup Manager to transfer the iso to the External HD (it also created the wbfs folder)
    -Placed the USB Loader GX boot.dol into the /apps/usbloader_gx/ folder on the External HD.

    Still nothing. It just goes back to the menu still.
     
  7. Axmann
    OP

    Axmann Member

    Newcomer
    39
    0
    Feb 10, 2009
    United States
    Oh, good news! I was able to get it up and working! My problem was that I didn't have IOS58 installed. That fixed the problem :D

    Thanks for your help :)