USB Loader GX, External HD Problem

Discussion in 'Wii - Backup Loaders' started by TeKKy21, Jun 10, 2010.

  1. TeKKy21
    OP

    TeKKy21 Newbie

    Newcomer
    1
    0
    Jun 10, 2010
    United States
    Hello,

    I recently softmodded my Wii using the provided guide on the site and have tried to do a bit of research on my question and can't find an answer. I apologize in advance if this question has been asked and an answer provided.

    I have a 500GB external drive formatted to FAT32 which I use as a xbox360 drive. I did some reading and realize that I may need a WBFS partition, however recently FAT32 partitions have been able to be used.

    I made a folder on the root of the drive called "wbfs" and tried to use WiiBackupmanager to copy an ISO file to the drive(Tastunoku vs. Capcom as a test). It worked perfectly fine and I saw the file on the external...however, I can't get the USB Loader to recognize the image on the drive when it's plugged in. The file is shown in WiiBackupManager as well on the external.

    Is there something special I have to do or is the only way possible is to make a WBFS partition? I tried using the add button but it only asked for a disc in the drive. I would like to use this HD has a FAT32 partition instead of reformatting.

    Thanks for the help in advance!
     
  2. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    Yes you need to know the titleid of the game you want to play.

    ex.

    USB:/wbfs/RMCE.iso
     
  3. bjorno

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands
     
  4. PsyBlade

    PsyBlade Snake Charmer

    Member
    2,204
    254
    Jul 30, 2009
    Gambia, The
    Sol III
    not all loader support fat
    afaik only cfg and gx do
     
  5. Kittymat

    Kittymat GBAtemp Advanced Fan

    Member
    589
    5
    Oct 16, 2008
    UK
    What loader are you using?

    Have you set the main game load to 222 (249 will not work with Fat32)

    What cios did you install 222v5 is not yet supported by most loaders, use 222v4

    What format did you set wii backup manager to adopt for naming folders , some loaders will not see all formats