USB Loader GX, External HD Problem

Discussion in 'Wii - Backup Loaders' started by TeKKy21, Jun 10, 2010.

Jun 10, 2010
  1. TeKKy21
    OP

    Newcomer TeKKy21 Newbie

    Joined:
    Jun 10, 2010
    Messages:
    1
    Country:
    United States
    Hello,

    I recently softmodded my Wii using the provided guide on the site and have tried to do a bit of research on my question and can't find an answer. I apologize in advance if this question has been asked and an answer provided.

    I have a 500GB external drive formatted to FAT32 which I use as a xbox360 drive. I did some reading and realize that I may need a WBFS partition, however recently FAT32 partitions have been able to be used.

    I made a folder on the root of the drive called "wbfs" and tried to use WiiBackupmanager to copy an ISO file to the drive(Tastunoku vs. Capcom as a test). It worked perfectly fine and I saw the file on the external...however, I can't get the USB Loader to recognize the image on the drive when it's plugged in. The file is shown in WiiBackupManager as well on the external.

    Is there something special I have to do or is the only way possible is to make a WBFS partition? I tried using the add button but it only asked for a disc in the drive. I would like to use this HD has a FAT32 partition instead of reformatting.

    Thanks for the help in advance!
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Yes you need to know the titleid of the game you want to play.

    ex.

    USB:/wbfs/RMCE.iso
     
  3. bjorno

    Member bjorno GBAtemp Fan

    Joined:
    Sep 13, 2009
    Messages:
    428
    Country:
    Netherlands
     
  4. PsyBlade

    Member PsyBlade Snake Charmer

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Location:
    Sol III
    Country:
    Germany
    not all loader support fat
    afaik only cfg and gx do
     
  5. Kittymat

    Member Kittymat GBAtemp Advanced Fan

    Joined:
    Oct 16, 2008
    Messages:
    589
    Location:
    UK
    Country:
    United Kingdom
    What loader are you using?

    Have you set the main game load to 222 (249 will not work with Fat32)

    What cios did you install 222v5 is not yet supported by most loaders, use 222v4

    What format did you set wii backup manager to adopt for naming folders , some loaders will not see all formats
     

Share This Page