Hacking Upgrade to A9LH

rickycoe123

Well-Known Member
OP
Member
Joined
Jun 23, 2014
Messages
449
Trophies
0
Age
32
XP
658
Country
I am currently using my Gateway on an older version, is there any point me upgrading, what benefits of it?

I don't want a bunch of people telling me to use cfw. I use gateway, get over it.
 
Last edited by rickycoe123,

Urbanshadow

Well-Known Member
Member
Joined
Oct 16, 2015
Messages
1,561
Trophies
0
Age
31
XP
1,586
Country
I am on 9.2 and want to keep using my Gateway, I have no intention of using CFW.

A9LH allows you to boot gateway emunand directly in boot, and gives you the chance to backup/recover sysnand whenever you need.

If you change your mind on gateway, you could cfw anytime too.
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,071
Country
Australia

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,071
Country
Australia
I'm on 4.2, o3dsxl, with gw + sky3ds.... any benefits of alh9?
Yes - you could sell your GW and your Sky3DS if you want to. And you can have an updated system that behaves like stock but lets you play any game you like :-) No need to worry about updating anything anymore.
 
  • Like
Reactions: KiiWii

KiiWii

Editorial Team
Editorial Team
Joined
Nov 17, 2008
Messages
14,915
Trophies
3
Website
defaultdnb.github.io
XP
21,596
Country
United Kingdom
Yes - you could sell your GW and your Sky3DS if you want to. And you can have an updated system that behaves like stock but lets you play any game you like :-) No need to worry about updating anything anymore.

Brilliant.

I have always treated my 3DS with kid gloves, always removing wifi settings in case of update on sys, after updating emu.... I'm going to do it, and use the sky for exploitable games in future.

Thank you.
 
  • Like
Reactions: Quantumcat

sasha_spb_ru

Active Member
Newcomer
Joined
Jun 23, 2010
Messages
33
Trophies
0
XP
198
Country
Serbia, Republic of
I'm on 4.2, o3dsxl, with gw + sky3ds.... any benefits of alh9?
Personally, I'm in the same situation, just without Sky.
Probably will switch to A9LH today with new guide for:
- additional protection
- quick boot with 100% success (no need to use Settings/DS Profile)
- no more Emunand
- VC and DSi games

But I will still keep GW cart for:
- cheats (not using them, but just in case)
- quick drag&drop ROMs

I hope, GW team will release proper launcher for A9LH v2 "soon" with FIRM protection and without Sysnand mode warning (if it is still there).
 
  • Like
Reactions: Subtle Demise

beeswax

Active Member
Newcomer
Joined
Aug 3, 2013
Messages
41
Trophies
0
XP
668
Country
United States
Gateway *IS* CFW, just a paid one.

When finished installing a9lh, follow https://gbatemp.net/threads/tutorial-using-luma3ds-with-gateway-on-v2-a9lh.431691/ to use your Gateway card with it.
Thank you, I just followed this and Gateway is now booting just by holding [Down] on boot. The only think I'm not sure about now is what to do about updates. MY SysNAND is still on 9.2.0 and when I boot Gateway, it's 10.4.0-29 which must mean I set it up as EmuNAND (it's been a very long time since I set this up and I haven't touched my 3DS in ages). So can I ditch emunand completely, update SysNAND to latest version and Gateway still work or....?

Yes - you could sell your GW and your Sky3DS if you want to. And you can have an updated system that behaves like stock but lets you play any game you like :-) No need to worry about updating anything anymore.

Oh, I've obviously been under my rock for too long - I don't even need to use my Gateway card to boot games any more?
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,071
Country
Australia
Thank you, I just followed this and Gateway is now booting just by holding [Down] on boot. The only think I'm not sure about now is what to do about updates. MY SysNAND is still on 9.2.0 and when I boot Gateway, it's 10.4.0-29 which must mean I set it up as EmuNAND (it's been a very long time since I set this up and I haven't touched my 3DS in ages). So can I ditch emunand completely, update SysNAND to latest version and Gateway still work or....?



Oh, I've obviously been under my rock for too long - I don't even need to use my Gateway card to boot games any more?
You need to be in Gateway mode to use the Select menu to load roms from the Gateway card, but you can be in Luma or Gateway mode to play installed cia games.
You can flash your Gateway emuNAND to sysNAND if you wish, but you have to remember never to update your system while in Gateway mode, as you can brick (updating emuNAND is OK, as always, and you can update sysNAND while in Luma as it has proper protections). The 4.0 and 4.1 versions will have an annoying popup if you boot them in sysNAND, but you can use 3.7.1 to avoid this.
 
Last edited by Quantumcat,
  • Like
Reactions: beeswax

KiiWii

Editorial Team
Editorial Team
Joined
Nov 17, 2008
Messages
14,915
Trophies
3
Website
defaultdnb.github.io
XP
21,596
Country
United Kingdom
Personally, I'm in the same situation, just without Sky.
Probably will switch to A9LH today with new guide for:
- additional protection
- quick boot with 100% success (no need to use Settings/DS Profile)
- no more Emunand
- VC and DSi games

But I will still keep GW cart for:
- cheats (not using them, but just in case)
- quick drag&drop ROMs

I hope, GW team will release proper launcher for A9LH v2 "soon" with FIRM protection and without Sysnand mode warning (if it is still there).

So the GW boot cia thingy works on 11.x with a9lh?
 

sasha_spb_ru

Active Member
Newcomer
Joined
Jun 23, 2010
Messages
33
Trophies
0
XP
198
Country
Serbia, Republic of
So the GW boot cia thingy works on 11.x with a9lh?
Hmm, I don't quite understand what you mean...
Can you paraphrase?

Do you mean, that GW can be launched with current A9LH?
Then yes, with couple easy tweaks.
You can boot either Luma by default or GW with pressing down while loading.

Or do you mean, that cia can be used in GW or not?
It was never a problem - everything worked in Emunand and should in Sysnand.
The only downside of GW with Emunand for me were long loading, lack of ability to play VC/GBA and DSi, and impossibility to use DS cards without reinstalling exploit after (with A9LH I can swap R4 and GW freely).
Anyway, in any case, you always can use GW mode for .3ds files and Luma for everything else.
 
Last edited by sasha_spb_ru,
  • Like
Reactions: KiiWii

KiiWii

Editorial Team
Editorial Team
Joined
Nov 17, 2008
Messages
14,915
Trophies
3
Website
defaultdnb.github.io
XP
21,596
Country
United Kingdom
Hmm, I don't quite understand what you mean...
Can you paraphrase?

Do you mean, that GW can be launched with current A9LH?
Then yes, with couple easy tweaks.
You can boot either Luma by default or GW with pressing down while loading.

Or do you mean, that cia can be used in GW or not?
It was never a problem - everything worked in Emunand and should in Sysnand.
The only downside of GW with Emunand for me were long loading, lack of ability to play VC/GBA and DSi, and impossibility to use DS carts without reinstalling exploit after (with A9LH I can swap R4 and GW freely).
Anyway, in any case, you always can use GW mode for .3ds files and Luma for everything else.

I installed A9HL + luma (downgrading from 4.2 to 2.1 for OTP and then back up to 9.2 and then finally to 11.0.0.33-E), but I'm assuming I cant use GW on 11.x and would have to go back down to 9.2? Or what is this "down" method? I'm guessing some sort of GW payload bin with "down_" prefixed to the file name in luma/payloads?

I have completed the guide fully and have the Gateway.CIA.v1.1.7z dowloaded ready but my issue is with emunand/sysnand differentiation I think.... I assume Luma is booting sysnand, and GW wont boot on anything higher than 9.0-9.2, so I need to somehow set up an emunand of 9.2 OR downgrade back to 9.2 sysnand before doing anything else?

Sorry this is very confusing for me for some unknown reason.... I dont appear to have done anything to suggest I have set up an emunand... yet.
 
Last edited by KiiWii,

sasha_spb_ru

Active Member
Newcomer
Joined
Jun 23, 2010
Messages
33
Trophies
0
XP
198
Country
Serbia, Republic of
I installed A9HL + luma (downgrading from 4.2 to 2.1 for OTP and then back up to 9.2 and then finally to 11.0.0.33-E), but I'm assuming I cant use GW on 11.x and would have to go back down to 9.2? Or what is this "down" method? I'm guessing some sort of GW payload bin with "down_" prefixed to the file name in luma/payloads?

I have completed the guide fully and have the Gateway.CIA.v1.1.7z dowloaded ready but my issue is with emunand/sysnand differentiation I think.... I assume Luma is booting sysnand, and GW wont boot on anything higher than 9.0-9.2, so I need to somehow set up an emunand of 9.2 OR downgrade back to 9.2 sysnand before doing anything else?

Sorry this is very confusing for me for some unknown reason.... I dont appear to have done anything to suggest I have set up an emunand... yet.
Why you assumed, that GW can't be used with ver 11?
The main problem with GW, I think - unability to execute their launcher on higher system firmwares.
Everything in GW perfectly works in Emunand 11, so it should work in Sysnand.
You can get rid of Emunand (if you have one) - just make Emunand backup and restore it to Sysnand (use Hourglass9 or Decrypt9 keeping A9LH).
And, yes - "down" method is just a payload to run GW launcher on Sysnand 11.
 

KiiWii

Editorial Team
Editorial Team
Joined
Nov 17, 2008
Messages
14,915
Trophies
3
Website
defaultdnb.github.io
XP
21,596
Country
United Kingdom
Why you assumed, that GW can't be used with ver 11?
The main problem with GW, I think - unability to execute their launcher on higher system firmwares.
Everything in GW perfectly works in Emunand 11, so it should work in Sysnand.
You can get rid of Emunand (if you have one) - just make Emunand backup and restore it to Sysnand (use Hourglass9 or Decrypt9 keeping A9LH).
And, yes - "down" method is just a payload to run GW launcher on Sysnand 11.

Cool thank you.

So I have A9LH v2, LUMA 6.0.1, and sysnand 11.0.0-33E.

I can use FBI to install Gateway.CIA.v1.1 and then run my GW card as I used to? (the readme mentiond the 9.2 payload bin... which bin do I need please?)
 

sasha_spb_ru

Active Member
Newcomer
Joined
Jun 23, 2010
Messages
33
Trophies
0
XP
198
Country
Serbia, Republic of

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://www.ocregister.com/2023/02/07/pirates-of-the-caribbean-riders-rescued-from-sinking-boat-b...