Hacking Upgrade from 3.90 to 6.61 went wrong.

CybeXZero

New Member
OP
Newbie
Joined
Sep 30, 2020
Messages
2
Trophies
0
Age
28
Location
Darmstadt
XP
17
Country
Germany
Hey everyone,

so took out my two PSP 1000 today from the basement and thought why not upgrade them and play with them.
On one PSP everything went fine with the Upgrade from an older Version to the latest and install a cfw.

But on the other PSP everything went downhill pretty fast, I forgot that on the second PSP was 3.90 M33-3 installed.
I did what I did and installed at first 6.60 on top of that noticed that something is off because the update went form 99% to 84% back and forth.
Turned the PSP off and looked at the Systeminfo and it was on 6.60 it seemed at first strange and it is, after that I tried to install LME didn't work after waiting the installer unpacking everything it says please wait... After few seconds the PSP turns off instantly. At first I thought okay battery dead probably charged it PSP starts normally. The thing with the update jumping around let me believe that I probably botched something and now this PSP is soft bricked or something. Okay I thought and grabbed Chronoswitch v7 and tried to "Downgrade" here the same after hitting X to launch the SCE the PSP turns off again.

And that is where I'm stuck right now... One working PSP and a second potentially soft bricked PSP:
Anyone the same and has some help for me?

Note: I don't have any CFW on the second PSP means no Keycleaner or so. (which kinda sucks)
Note 2: And I don't have any Pandora Battery stuff so that is also a no no.

Thank you!
 

fate6

Haha, I killed a Pumpkin!
Member
Joined
Aug 2, 2014
Messages
359
Trophies
0
Location
[[email protected] ~]$
XP
1,521
Country
United States
Use the first PSP to make the pandora for the other, should just be an option in the recovery menu on any modern CFW.

After that you'll need the PC side tool to make a magic memory stick but I don't remember the name of it.
 

SonicMC

Well-Known Member
Member
Joined
Dec 6, 2007
Messages
340
Trophies
0
XP
1,019
Country
United States
Try updating from 6.60 to 6.61 OFW. See if that will take. Or downgrading using chrono to 6.60.

The post title says you upgraded to 6.61; but the message says 6.60. not sure what one you are really on.
 
Last edited by SonicMC,

CybeXZero

New Member
OP
Newbie
Joined
Sep 30, 2020
Messages
2
Trophies
0
Age
28
Location
Darmstadt
XP
17
Country
Germany
Oh yeah my mistake, I installed first 6.60 when the percentage jumping started I updated to 6.61 with the same stuff jumping from 99 to 84 percent. Already tried Chronoswitch when hitting X to start the downgrade the psp goes black and after some seconds it turns itself off.
 
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: I wouldn't want it for 5