Updating to 4.1 help

Discussion in 'Wii - Hacking' started by maxus5000, Aug 29, 2009.

  1. maxus5000
    OP

    maxus5000 Member

    Newcomer
    17
    1
    May 17, 2008
    United States
    Hi , i have a wii version 3.4u with homebrew channel and backup loader gamma, but i want to update it to version 4.1and when upadate i still want to be able to run homebrew and back ups :

    my questions are: how to update it so it wont brick, should i just use the nintendo update or is there a special mod update?
    wich tutorial do you recomend me to follow for doing this?

    thx [​IMG]
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    update oficially and follow xzxero's guide which is stickied
     
  3. wiistarter

    wiistarter GBAtemp Fan

    Member
    385
    0
    Apr 11, 2009
    I wish someone would make a guide on how to do this...

    I mean another one and not just the 14 that are already posted as for some reason they dont seem to show up when people do a search

    UNLESS THEY ARE NOT SEARCHING BEFORE ASKING THE SAME QUESTION OVER AND OVER AGAIN
     
  4. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    i think people just ask to grind our gears.

    i mean, come on, like 100's of useless threads asking the same thing?
     
  5. maxus5000
    OP

    maxus5000 Member

    Newcomer
    17
    1
    May 17, 2008
    United States
    thx and sorry for bothering, next time i will search more ,i did search but i didnt find a thread were it said i can normally upadate without bricking my wii sorry... [​IMG]
     
  6. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    I'd use wanin's 4.0 updater, after that 4.1 updater..
     
  7. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Mind telling why? [​IMG]
     
  8. Covarr

    Covarr Sentient Cash Register

    Member
    872
    5
    Oct 21, 2005
    United States
    Far East of Eden
    waninkoko's 4.1 updater only updates from 4.0, not from earlier versions.
     
  9. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    I mean: why no official update? [​IMG]