Updating to 11.8

Discussion in '3DS - Games & Content' started by Virdoo, Sep 21, 2018.

  1. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    5
    Jan 12, 2016
    Croatia
    Hi,

    should I update my hacked N3DS with b9s to 11.8? I have only one pirated game and one gba game installed.,other games I own. Is there a chance for me to get banned? I don't go online with pirated game.
     
  2. Escorpion

    Escorpion GBAtemp Regular

    Member
    2
    Aug 25, 2015
    Colombia
    Quindío
    I am on 11.8 and play all my pirated games online, without get banned. The thing is, that you have to play online, only with the pirated games that you have own as Cias, to install it with Fbi. At least that is my opinion, and trust me, i have my 3ds for Yeears, even in the time´s when we need to use RXTools so... if you don´t mess with eshop stuff and that things, you will have no problems as me.
    Psdt: for 11.8 you need to update ur Boot.3ds file, aand don´t forget to update Luma to the latest version.
     
    Last edited by Escorpion, Sep 22, 2018
  3. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    5
    Jan 12, 2016
    Croatia
    I'm not using freeshop anyway. Also, should I first update system and then luma and boot or vice versa?

    — Posts automatically merged - Please don't double post! —

    Also I dont remember how i was updating boot.3ds. Is that payload which I'm downloading from this site? http://smealum.github.io/3ds/

    In a case if yes, then there isn't option for 11.8. Is 11.7 fine?
     
  4. urherenow

    urherenow GBAtemp Psycho!

    Member
    8
    Mar 8, 2009
    United States
    Japan
    1) That site is for ninjhax. deprecated since b9s (or rather since Luma /w Rosalina +HBL from the same day)
    2) It's Boot.3dsx, not .3ds, and that would be HBL
    3) Luma is Boot.firm

    dunno if the latest commit was posted anywhere or not, but you can build it yourself pretty easily. Check out the link in my sig.
     
    Last edited by urherenow, Sep 22, 2018
  5. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    5
    Jan 12, 2016
    Croatia
    So on the end, how do I update?
     
  6. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    5
    Jan 12, 2016
    Croatia
    no help?
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Marina is best waifu

    Member
    24
    Sep 13, 2009
    Antarctica
    Many moons away
    Through the system settings, like every other update before.
    Side note, 11.8 doesn't increase your risk of getting banned. Nintendo only added a security check via games installing through sleep mode, which is no longer an issue since they also added server side security checks blocking freeShop. It doesn't matter if you are playing pirated games on 11.8 or below, you risk of getting banned is the same. Which is to say extremely slim, but still possible since you've already hacked your system.
     
    Last edited by Lilith Valentine, Sep 23, 2018
  8. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    5
    Jan 12, 2016
    Croatia
    Guys above said i should update b9S and boot.3dsx
     
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Marina is best waifu

    Member
    24
    Sep 13, 2009
    Antarctica
    Many moons away
    What is your current setup?
     
  10. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    5
    Jan 12, 2016
    Croatia
    N3DS with b9S
     
  11. mike a

    mike a GBAtemp Advanced Fan

    Member
    4
    Oct 28, 2014
    United States
    Backup your nand, update Luma, then update your system. By not updating your basically banning yourself from online play
     
  12. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    5
    Jan 12, 2016
    Croatia
    Guy above said that i can only get banned with freeshop games. If I have real cartridge i can still get banned?
     
  13. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    5
    Jan 12, 2016
    Croatia
    Also my Lumaupdater crashes. Any help about this as well?
     
  14. mike a

    mike a GBAtemp Advanced Fan

    Member
    4
    Oct 28, 2014
    United States
    No lol, and you're probably not gonna get banned from freeshop games either, it's games from that ISO site that could get you banned. Freeshop games are straight from Nintendos server, ISO site games are not

    You gave to go to github and get the newest Luna updater. The route your updater has, is changed, so you have to go there and get the new one. Btw, get the new FBI also because that one changed too.
     
    Last edited by mike a, Sep 23, 2018
  15. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    5
    Jan 12, 2016
    Croatia
    I can't update luma version. Everytime when i "install it" it says press start to restart console and when i come back on luma updater it says currently installed version 7.0 and latest is 9.1. Should I first update FW on console and then luma?
     
  16. Escorpion

    Escorpion GBAtemp Regular

    Member
    2
    Aug 25, 2015
    Colombia
    Quindío
    Look, https://gbatemp.net/threads/release-luma-updater.471739/ Download the latest version of lumaupdater and update ur luma. After you do that, don´t turn it on, cause first you need to update you´re boot.firm or it will not start on 11.8: https://gbatemp.net/threads/3ds-fir...support-for-luma3ds-fix-now-available.513283/ Here you have the files, that i have downloaded myself when i was updating to 11.8 (after that go ahead and update ur console). Aaand finally, yes, i recommend to only play online games if those are the original buyed ones, or the pirated ones but installed with Fbi on Cia´s format. Also, don´t access the eshop to update pirated games or anything like that.
     
    Last edited by Escorpion, Sep 24, 2018
  17. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    5
    Jan 12, 2016
    Croatia
    So, I downloaded latest version of FBI and LumaUpdater. After installing both of cias I removed old LumaUpdater and now whenever i want to update luma version i got problem described above:

    "I can't update luma version. Everytime when i "install it" it says press start to restart console and when i come back on luma updater it says currently installed version 7.0 and latest is 9.1. Should I first update FW on console and then luma?"

    ***NVM i noticed I need to update B9S to update luma above 8.1
     
  18. Escorpion

    Escorpion GBAtemp Regular

    Member
    2
    Aug 25, 2015
    Colombia
    Quindío
    Yes. Here https://3ds.hacks.guide/updating-b9s you can find how to update B9S

    Psdt: after that, (having luma updated to the latest), you will need to change the boot.firm that you can download here https://gbatemp.net/threads/3ds-fir...support-for-luma3ds-fix-now-available.513283/... Because this boot.firm is compatible with 11.8 or it will not start. And then, go ahead and update you´re 3ds.
     
    Last edited by Escorpion, Sep 24, 2018
  19. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    5
    Jan 12, 2016
    Croatia
    Alright, so after updating B9S and Luma, am I ok to update fw to 11.8?
     
  20. Escorpion

    Escorpion GBAtemp Regular

    Member
    2
    Aug 25, 2015
    Colombia
    Quindío
    Last edited by Escorpion, Sep 24, 2018
Loading...