updating gateway 2.4 to 3.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by DragonStefan, Mar 20, 2015.

  1. DragonStefan
    OP

    DragonStefan Advanced Member

    Newcomer
    70
    3
    Feb 2, 2004
    Netherlands
    Hello guys, Good night!

    System is on 4.5

    I am trying to upgrade my older version of gateway to 3.1.

    Now I did some steps:
    1. copied over the new launcher.dat on my SD Card.
    2. Opened browser and entered the website and saved to bookmarks.
    3a. turned on wifi and opened site http://go.gateway-3ds.com/
    3b. shows the text on the lowest screen: loading gateway..
    3c. It shows an error and goes back to home.

    What should I do?

    Thanks in advance.

    Have a good night!

    Yours faithfully,

    Dragonstefan
     
  2. Kirbs

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    You can clear history and delete cookies for it to work. If you already have gateway, you don't need to do this. Just replace your old launcher.dat with the newest one and boot into gateway mode. It should ask you to update the red card to continue and just update it.

    Edit: What i'm saying is, you can use the old ds profile exploit to update your gateway if your in 4.5.
     
    Margen67 likes this.
  3. Adeka

    Adeka Beta Tester

    Member
    4,086
    1,266
    Mar 19, 2013
    United States
    Why launch through the internet browser when your on 4.5? The ds profile exploit is so much better
     
  4. DragonStefan
    OP

    DragonStefan Advanced Member

    Newcomer
    70
    3
    Feb 2, 2004
    Netherlands
    Thanks Both! It worked. ;):yaysp: