Updated using luma updater, now 3ds wont boot

Discussion in '3DS - Flashcards & Custom Firmwares' started by ConfessedCandy, Mar 6, 2017.

  1. ConfessedCandy
    OP

    ConfessedCandy Member

    Newcomer
    10
    0
    Aug 20, 2015
    United States
    My 3ds has been broken for a while so i haven't been able to use it, but after fixing it and updating using luma updater it gives me a black screen when i turn it on and i can't load payloads either
     
  2. Windylacine

    Windylacine GBAtemp Regular

    Member
    254
    62
    Apr 15, 2016
    You have to use arm9loaderhax.bin.bak to replace the one updated by Luma updater it's in the root of SD.
     
  3. jupitteer

    jupitteer GBAtemp Lurker

    Member
    670
    441
    Feb 17, 2017
    Antarctica
    Inkopolis
    Delete arm9loaderhax.bin, which will be on the root of your sd card, and remove the .bak part of arm9loaderhax.bin.bak. Ignore the message that it can make it unusable.
     
  4. ConfessedCandy
    OP

    ConfessedCandy Member

    Newcomer
    10
    0
    Aug 20, 2015
    United States
    tried this but still have the same problem
     
  5. D34DL1N3R

    D34DL1N3R Nephilim

    Member
    1,707
    197
    Dec 6, 2008
    United States
  6. ConfessedCandy
    OP

    ConfessedCandy Member

    Newcomer
    10
    0
    Aug 20, 2015
    United States
  7. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,001
    1,188
    Aug 5, 2007
    More information please, what is it doing when you try to boot it?
     
  8. ConfessedCandy
    OP

    ConfessedCandy Member

    Newcomer
    10
    0
    Aug 20, 2015
    United States
    I'm pressing the power button and that's it
     
  9. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,001
    1,188
    Aug 5, 2007
    LED? Tried booting without SD? Does it make a sound? Does the blackscreen got a bit white at all?
     
  10. ConfessedCandy
    OP

    ConfessedCandy Member

    Newcomer
    10
    0
    Aug 20, 2015
    United States
    the screens turn on, powering it on without the SD causes it to turn off immediately, no sound is made, the screen is just black but slightly brighter
     
  11. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,001
    1,188
    Aug 5, 2007
    Try holding down SELECT button while booting your 3DS and see if Luma config pops up.
     
  12. ConfessedCandy
    OP

    ConfessedCandy Member

    Newcomer
    10
    0
    Aug 20, 2015
    United States
    Nothing pops up
     
  13. D34DL1N3R

    D34DL1N3R Nephilim

    Member
    1,707
    197
    Dec 6, 2008
    United States
    Post the exact layout of your sd card.
     
  14. ConfessedCandy
    OP

    ConfessedCandy Member

    Newcomer
    10
    0
    Aug 20, 2015
    United States
     

    Attached Files:

  15. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac

    Member
    1,559
    929
    Aug 24, 2016
    United States
    Could be a faulty SD? I had this happen on a 3DS. When I replaced the SD I could boot payloads again and the system booted right up.

    Edit: Also check SD is formatted to FAT32 with 32kb clusters.
     
    Last edited by el_gonz87, Mar 6, 2017
  16. D34DL1N3R

    D34DL1N3R Nephilim

    Member
    1,707
    197
    Dec 6, 2008
    United States
    I don't believe that would make a difference. For many years, and through many more SD cards, I have never had a single issue with 32kb vs 64kb clusters.
     
  17. jupitteer

    jupitteer GBAtemp Lurker

    Member
    670
    441
    Feb 17, 2017
    Antarctica
    Inkopolis
    Make sure it is FAT32 though.
     
  18. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac

    Member
    1,559
    929
    Aug 24, 2016
    United States
    Having the user go with the recommended format for 3DS is not a bad idea during troubleshooting...