Updated USB Loader - Now I think I've borked something.

Discussion in 'Wii - Backup Loaders' started by PlushSnuggyOrbs, May 5, 2017.

  1. PlushSnuggyOrbs
    OP

    PlushSnuggyOrbs Newbie

    Newcomer
    1
    0
    May 5, 2017
    United States
    I've had my Wii softmodded for a number of years now, and so far I've had no problems. However, the other day I decided to be bold and try to put some VC titles into EmuNAND. Not a single one worked. I'd either get a black screen, or it'd reset on me. I understand not all titles will work, but it seemed like every single one I tried would give me an issue. Since my USB Loader was pretty out of date, I figured updating it would sort everything out.

    Well, now that it's updated, I keep getting the Exception (DSI) crash. It mostly happens when I try to uninstall some of the default Wii channels from EmuNAND but I've actually seen it pop up elsewhere, too. And this is on top of none of the VC titles still being playable. The Wii backups are still completely fine.

    Did I mess something up updating USB Loader? Should I go back to an older version? Do I need to fiddle with some settings? Any help would be appreciated. Thanks.
     
  2. smf

    smf GBAtemp Maniac

    Member
    1,043
    185
    Feb 23, 2009
    Is it USB Loader GX? I had problems when I upgraded to the latest official build. You could try updating to the latest test build. https://github.com/GreyWolfSC/streamline/releases

    Just download it and extract it into apps folder.

    In the past I've also had issues where I had to delete the USB loader GX configuration & set it up again.