Updated to Neogamma R9, need to update my IOS 249 Rev 14?

Discussion in 'Wii - Backup Loaders' started by eyeothetiger, Nov 21, 2010.

  1. eyeothetiger
    OP

    Newcomer eyeothetiger Newbie

    Joined:
    Dec 31, 2008
    Messages:
    8
    Country:
    United Kingdom
    Hi guys, I'm hoping someone can help me out here. I have just updated my Neogamma from r8 to r9 beta 47, installed as channel with all necessary files on root of SD card too. My question is do I need to also update my IOS, which at the moment is IOS 249 Rev 14?. Everything seems to be working ok at the moment terms loading games but I naturally want to have the latest loader etc etc.

    Any help greatly appreciated, link to IOS needed would be great.
     
  2. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    It's not mandatory, but you should definitely upgrade to rev19 or rev20, much more compatible and stable in the long run.
     
  3. chop

    Member chop GBAtemp Fan

    Joined:
    Apr 14, 2010
    Messages:
    487
    Location:
    Pontefract
    Country:
    United Kingdom
    Wiipower, the creator of Neogamma expect's you to have cios 249 r20, base 56 or r19, base 37 installed. if you run into any problems he can't help you if your set up is different.
     

Share This Page