Updated to 9.0.0 with cfw, but now i cant play my carts

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by shakkar23, Sep 14, 2019.

  1. shakkar23
    OP

    shakkar23 Advanced Member

    Newcomer
    2
    Mar 8, 2018
    United States
    Just as the title suggests, i updated, i have cfw, but now everytime i put my carts in, i get:
    The game card could not be read.
    Please remove and reinsert it.

    If this message appears repeatedly, please check the following page
    on your smart device or PC.
    support.nintendo.com/switch/gamecarderror
     
    fisticuffs likes this.
  2. iluvfuzz

    iluvfuzz GBAtemp Regular

    Member
    3
    Apr 23, 2012
    United States
    United States
    Same here. I wonder what went wrong.
     
  3. Nangwan

    Nangwan Member

    Newcomer
    1
    Jul 8, 2019
    United Kingdom
    Hi, in the change log for the new atmosphere release it says

    "Please note: 9.0.0 updated the switch's gamecart controller ("lotus") firmware.
    • To prevent the burning of lotus fuses, Atmosphere now applies nogc patches when booting into 9.0.0 with fuses below 9.0.0.
    • If you wish to play gamecarts on 9.0.0 (but forever prevent yourself from playing them on < 9.0.0), set nogc = 0 in BCT.ini."
    You can try and change the BCT.ini but please note that you will not be able to play game carts on < 9.0.0 if you downgrade.

    Link - https://github.com/Atmosphere-NX/Atmosphere/releases
     
    Last edited by Nangwan, Sep 14, 2019
  4. iluvfuzz

    iluvfuzz GBAtemp Regular

    Member
    3
    Apr 23, 2012
    United States
    United States
    Yeah I just read that. I wonder if that's always going to be the case or if they can fix that in the future.
     
  5. shakkar23
    OP

    shakkar23 Advanced Member

    Newcomer
    2
    Mar 8, 2018
    United States
    thanks, i just turned off autoNgc or however its called via hekate, and clicked the save settings, now it works, thanks
     
    pinbi7 and ELY_M like this.
  6. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    This isn't something that needs to be fixed. If you want to play game cartridges on 9.0.0, you need to update the game cartridge slot to be compatible with 9.0.0.
     
    fisticuffs likes this.
  7. Nangwan

    Nangwan Member

    Newcomer
    1
    Jul 8, 2019
    United Kingdom
    No idea but I hope there will be. I reckon Zelda will require 9.0 and I want to play it off a game cart.

    — Posts automatically merged - Please don't double post! —

    Fair, guess I'll have to update when the time comes.
     
  8. iluvfuzz

    iluvfuzz GBAtemp Regular

    Member
    3
    Apr 23, 2012
    United States
    United States
    Oh okay. I feel silly thanks.
     
  9. roger4000

    roger4000 Newbie

    Newcomer
    1
    Sep 14, 2019
    United States
    I'm kind of new to this, will this affect my sysnand, or only my emunand?
     
  10. Taorn

    Taorn GBAtemp Regular

    Member
    5
    May 27, 2017
    United States
    It will affect both. The fuse burnt is independent of your used nand.
     
    fisticuffs likes this.
  11. lolcatzuru

    lolcatzuru GBAtemp Fan

    Member
    5
    Apr 20, 2012
    United States
    reading op
     
  12. mikifantastik98

    mikifantastik98 GBAtemp Regular

    Member
    4
    Dec 12, 2018
    Italy
    how ???
    i'm on 8.1.0
    the cartridge slot update ... is inside 9.0.0 firmware ???
     
  13. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    That's correct. Run 9.0.0 without the nogc patch to update the cartridge slot.
     
    fisticuffs, ELY_M and mikifantastik98 like this.
  14. hello_starshine

    hello_starshine Newbie

    Newcomer
    1
    Nov 7, 2016
    United States
    Hi! Super new to this. I don't understand do I change the entire BCT.ini file content to nogc = 0? How exactly do I set nogc = 0?
     
    mikifantastik98 likes this.
  15. ataraxis

    ataraxis Member

    Newcomer
    4
    Aug 3, 2007
    Malaysia
    Not able to play game carts for games which requires 9.0 and above or cannot play any game cart at all?
     
  16. mikifantastik98

    mikifantastik98 GBAtemp Regular

    Member
    4
    Dec 12, 2018
    Italy
    same here .
    fw 9.0.0 + Kosmos 14.1.0 (+ autoRCM / NO burn fuses )
    bctini.

    To force-enable nogc, add nogc = 0 ?
    To force-disable nogc, add nogc = 1 ?


    wait ...
    set nogc patch ..... after or before update Fw with choidujourNX ?

    I'm totally confused.
     
  17. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    By default, nogc will be enabled with Atmosphere. You need to disable the nogc patch after the 9.0.0 update for the cartridge slot to be updated. This is required for the cartridge slot to work after updating to 9.0.0. However, doing this will make it so the system must be on 9.0.0 (or higher) for the cartridge slot to work.
     
    mikifantastik98 likes this.
  18. SuggarRay

    SuggarRay Newbie

    Newcomer
    1
    Feb 20, 2019
    Algeria
    I dont understand this sentence, no native speaker
     
  19. Username4321

    Username4321 Advanced Member

    Newcomer
    5
    Jun 10, 2018
    Brazil
    If you update the cartridge reader to play cartridges on 9.0.0, you cannot uses cartridges on any system version below 9.0.0.
     
    fisticuffs and zxr750j like this.
  20. pyrotechnicmonkey

    pyrotechnicmonkey Advanced Member

    Newcomer
    2
    Dec 31, 2018
    United States
    This means if you want to downgrade you will not be able to play carts on lower versions
     
Quick Reply
Draft saved Draft deleted
Loading...