Update to 1.3.0, now Mario Odyssey cannot be played

Discussion in 'Switch - Games & Content' started by bloodfalco, May 18, 2019.

  1. bloodfalco
    OP

    bloodfalco Advanced Member

    Newcomer
    3
    Nov 29, 2015
    Indonesia
    Hi, All

    I am not sure whether this is the right thread or not, but I want help from you guys.

    I updated my Mario Odyssey to 1.3.0, and when I want to access it, it always comes out message "the software was closed because an error occurred"

    Anyone experienced same experience and anybody has solution?
     
  2. wiewiec

    wiewiec GBAtemp Advanced Fan

    Member
    5
    Dec 24, 2015
    Poland
    Somewhere
    I have similar problem with Zen pinball, and also wanna know what causing it
     
  3. bloodfalco
    OP

    bloodfalco Advanced Member

    Newcomer
    3
    Nov 29, 2015
    Indonesia
    My firmware now is 7.0.1
     
  4. Milenko

    Milenko GBAtemp Advanced Maniac

    Member
    9
    Oct 16, 2017
    Australia
    You gotta explain more, are you using stock or SX or atmosphere? Did you buy it or is it an nsp etc
     
    Gigaboy, MarkDarkness and Kubez like this.
  5. wiewiec

    wiewiec GBAtemp Advanced Fan

    Member
    5
    Dec 24, 2015
    Poland
    Somewhere
    Stock 7.X and SX OS as emunand (emunand only for homebrew), Pinball game from the eShop sorry for hijacking but have some similar problem
     
  6. themosteve

    themosteve Newbie

    Newcomer
    1
    Apr 10, 2019
    Indonesia
    you need update to fw 8.0.1 dude
     
    scroeffie1984 likes this.
  7. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    11
    Nov 6, 2002
    United States
    Azores/Portugal
    I hope that you update to 7.01 using ChoiNX so you can downgrade back to 1.3.0. Did you ?
     
  8. bloodfalco
    OP

    bloodfalco Advanced Member

    Newcomer
    3
    Nov 29, 2015
    Indonesia
    Okay, I am really sorry not being clear enough.

    I updated to 7.0.1 using Choi, I am currently using ReinX 2.2.1.

    Is it really need to be 8.0.1 for Super Mario Odyssey 1.3.0 ???
     
  9. bloodfalco
    OP

    bloodfalco Advanced Member

    Newcomer
    3
    Nov 29, 2015
    Indonesia
    Guys, any helps or update?
     
  10. MythicalData

    MythicalData GBAtemp Advanced Fan

    Member
    5
    May 11, 2017
    United States
    Could be a bad update file in which case uninstall it and get a new one
     
  11. 8BitWonder

    8BitWonder Small Homebrew Dev

    Member
    10
    Jan 23, 2016
    United States
    47 4F 54 20 45 45 4D
    I'm pretty sure SMO 1.3.0 uses boost mode while booting and loading between areas, which wasn't accessible until 8.0.0.
    I'm assuming the crash is because it's trying to use boost mode but can't on 7.0.1.

    Try updating to at least 8.0.0 and see if that makes a difference.
     
    Last edited by 8BitWonder, May 20, 2019
    scroeffie1984 likes this.
  12. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    5
    Oct 2, 2015
    United States
    California

    Try this and or try installing the base 1.0 game again.
     
  13. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    8
    Apr 23, 2007
    United States
    Gotta delete the updates first if he wants to re-install. But should be able to just delete the latest update and install the update prior. Or upgrade firmware to 8.x.x, because there is no reason not to be on that firmware, for OP.
     
  14. MarkDarkness

    MarkDarkness Deliverator

    Member
    6
    GBAtemp Patron
    MarkDarkness is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Dec 17, 2009
    Poland
    An update can have a different base requirement from the game, and this is quite likely the case here.
     
  15. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    5
    Oct 2, 2015
    United States
    California

    When I get this issue I install base game and it fixes issue unless you have a white icon and or ? for game in settings/data/manage
     
  16. bloodfalco
    OP

    bloodfalco Advanced Member

    Newcomer
    3
    Nov 29, 2015
    Indonesia
    Hi guys. I updated to 8.0.1 but still cannot play the game. Same error occurred. Do any of you have solutions?
     
  17. blackwhitexy

    blackwhitexy Advanced Member

    Newcomer
    3
    Apr 20, 2014
    Croatia
    Try deleting the game and reinstalling the updates. It will keep your saves.

    This helped me solve this problem once.
     
  18. bloodfalco
    OP

    bloodfalco Advanced Member

    Newcomer
    3
    Nov 29, 2015
    Indonesia
    Hi bro, done that again and again. Same result
     
  19. 8BitWonder

    8BitWonder Small Homebrew Dev

    Member
    10
    Jan 23, 2016
    United States
    47 4F 54 20 45 45 4D
    You wouldn't happen to have 1.2.0 mods active would you?
    I know most of those crash on 1.3.0.
     
  20. bloodfalco
    OP

    bloodfalco Advanced Member

    Newcomer
    3
    Nov 29, 2015
    Indonesia
    The luigi mod right? I already updated the mod to latest one. PS: even if I delete the mod, the game still unplayable
     
Loading...