Update Error On Possible Jtag

Discussion in 'Xbox 360 - Console, Accessories and Hardware' started by tmoney153, Sep 11, 2013.

  1. tmoney153
    OP

    tmoney153 Member

    Newcomer
    21
    0
    Aug 20, 2013
    United States
    I just got a lot of 2 xbox's. One of the xbox was on the 7371 dashboard, so I jtagged it without any issues. The other xbox seems like it may be jtagable also but when I power the system on I get a error message. I've never saw this before so I was hoping that someone would be able to help me fix this error & if possible help me figure out how to cancel the update so that I can see if the xbox is really on 7371 or lower. Any help or suggestions would be greatly appreciated. Here is what the xbox says exactly:
    Disc Not Detected
    Can't Find the update disc. Please insert the disc.
    PV:2.0.6717.0 CV:2.0.8498.0
     
  2. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,534
    11,904
    Oct 11, 2011
    Antarctica
    В небо
    Mind removing your font colours?

    And it seems the fella was trying to update to dash 8498.
    This one isn't JTAG exploitable so you'll have to update to 14699 to use the RGH ;]
    If it's a Xenon, update to the latest dash and wait for the R-JTAG
    If it's a Zephyr, update to the latest and use R-JTAG ;]
     
  3. tmoney153
    OP

    tmoney153 Member

    Newcomer
    21
    0
    Aug 20, 2013
    United States
    Sorry about that, didn't realize I had colors
    Is it possible to just update the system to dash 7371 because it seems like the system was on 6717 or do I have to update to 8498. Is there a way to just cancel the update process & leave the system on it's current dash?
     
  4. DinohScene

    DinohScene Dino May Fire

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,534
    11,904
    Oct 11, 2011
    Antarctica
    В небо
    You're still posting in black colours lol.

    Unfortunately not.
    You can try and dump the NAND and check the bootloaders, see if they aren't updated.
    But I'm afraid you'll have to update to dash 8498.