unsupported dldi name on ysmenu

Discussion in 'R4 DS' started by fryman94, Apr 11, 2010.

  1. fryman94
    OP

    fryman94 Newbie

    Newcomer
    1
    Feb 5, 2010
    Mexico
    flashcart:r4SDHC
    website where it came from:www.r4ultra.com
    ysmenu language: spanish
    r4firmware version: 1.55

    i need help on tis please, ysmenu gives me an error when i try to load a rom (unsupported dldi name/dldi no soportado)
     
  2. Porobu

    Porobu Gbatemps Shiny Latias

    Member
    3
    Sep 12, 2009
    yasumenu doesnt work on this clone
     
  3. lightyear

    lightyear GBAtemp Regular

    Member
    1
    Mar 5, 2009
    United States
    Nice, man...no reason to be so rude to the poor guy...it was a simple question!!
     
  4. laxman0220

    laxman0220 GBAtemp Fan

    Member
    1
    Sep 24, 2009
    Canada
    Canada
    ok try running it as an nds file from ur original firmware and also disable autopatching on ur ysmenu.nds file
     
  5. rockstar99

    rockstar99 Hi

    Member
    2
    Dec 3, 2008
    Canada
    Toronto
    That r4 is an Acekard 2i clone not R4 clone [​IMG]
     
  6. laxman0220

    laxman0220 GBAtemp Fan

    Member
    1
    Sep 24, 2009
    Canada
    Canada
    ysmenu works on ak2.1 but not ak2i right?
     
  7. fryman94
    OP

    fryman94 Newbie

    Newcomer
    1
    Feb 5, 2010
    Mexico
    i did aleady, but i didn't tried the disable autopatching thing.
     
  8. laxman0220

    laxman0220 GBAtemp Fan

    Member
    1
    Sep 24, 2009
    Canada
    Canada
    and make sure u create ysmenu with akysauto and then ya autopatch the ysmenu.nds file
     
Loading...