Trying to update SD card on sd2vuta, I got just problems - HELP-

Discussion in 'PS Vita - Hacking & Homebrew' started by Willhelm, Sep 9, 2018.

  1. Willhelm
    OP

    Willhelm Newbie

    Newcomer
    1
    Sep 9, 2018
    United States
    Fits of all, let me describe my vita, I have a vita 1000 the fat one on enso 3.65..
    So yesterday I buy a New SD card 128 Gb and say great, I can emulate a lot of thing.
    So I follow some tutorial in youtube, I create the new image for the new sd card, I make a backu for everything
    soo, I restart the vita and firts the vita ask me to format the memory card the internal. soo, wtf something was wrong
    I say no, I enter to the ps vita, I was in the enso 3.65, but obviusly dont detecme the sd card and the sd2vita too.
    Soo I do a little research on the internet, and restar pushin the L button to take off the plugins and this time
    I enter in 3.60 Enso. to make this more quicky I ended formating my internal SD card
    The logo of enso keep appearing on my vita, I am stuck in Enso 3.60, Apperantly I keep my psn account intact.
    but researching more, some people say, I cant update to enso 3.65 again or I will fuck up the vita internal partition.
    I dont know what to do, someboy has some experiencie like this, any advice. I really appreciate.
     
  2. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    Why you follow youtube video, youtube video contain a lot of mistake and tends to be outdated.
     
    Willhelm likes this.
  3. Willhelm
    OP

    Willhelm Newbie

    Newcomer
    1
    Sep 9, 2018
    United States
    Only have One word " Because I am an idiot and I deserve It"
     
  4. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    Did you format the SD card for the SD2Vita as Fat32, 64kb cluster?

    What you are using by the way Gamesd.skprx or StorageMgr.skprx?
     
    Willhelm likes this.
  5. godreborn

    godreborn GBAtemp Guru

    Member
    10
    Oct 10, 2009
    United States
    stuck at ensou logo usually means that the sd2vita isn't making a good enough connection. eject, remove, then reinsert.
     
    Willhelm likes this.
  6. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
  7. godreborn

    godreborn GBAtemp Guru

    Member
    10
    Oct 10, 2009
    United States
    btw, account (psn) information is in the system.dreg in the vd0 partition. the memory card is ux0.
     
    Willhelm likes this.
  8. Willhelm
    OP

    Willhelm Newbie

    Newcomer
    1
    Sep 9, 2018
    United States
    I format the SD2Vita as a ExFat and the option "default allocation size"
    and, actually I dont have any of that plugins installed

    — Posts automatically merged - Please don't double post! —

    I already verify that.
    I have 2 SD2Vita and one of them is brand new. :S

    — Posts automatically merged - Please don't double post! —

    Interesting, So I can backup only that file, and save always my psn information??
     
  9. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    https://github.com/CelesteBlue-dev/PSVita-StorageMgr

    Try this @Willhelm, using default cluster would just show available space mismatch between PC and PS Vita in the long term. If you already ran ZZblank on your SD card then you can try the StorageMgr, the line of StorageMgr.skprx goes under kernel. Also make sure you have no config.txt in ux0:tai.

    Anyway I had to format my SD card an extra time before to get the correct amount of space to show on Vitashell/Molecular Shell and the PC. Not sure if it 64kb or 128kb. Should be 64kb.
     

    Attached Files:

    Last edited by Hayato213, Sep 9, 2018
    Willhelm likes this.
  10. Willhelm
    OP

    Willhelm Newbie

    Newcomer
    1
    Sep 9, 2018
    United States
    Try this @Willhelm, using default cluster would just show available space mismatch between PC and PS Vita in the long term. If you already ran ZZblank on your SD card then you can try the StorageMgr, the line of StorageMgr.skprx goes under kernel. Also make sure you have no config.txt in ux0:tai.[/QUOTE]
    Super Interesting, I will consider to restore the sd and format in 64kb, thanks for tha advice.
    I have a due, Let me confirm the infomartion, I leave the storeMgr.skprx in " Ur0:/tai/StorageMgr.skprx and modify the line in Ur0:/tai/config.txt and delete or edit the name of the config.txt file in Ux0"
    I will try this when, I arrived to my home, I appreciate the advice.
     
  11. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    Super Interesting, I will consider to restore the sd and format in 64kb, thanks for tha advice.
    I have a due, Let me confirm the infomartion, I leave the storeMgr.skprx in " Ur0:/tai/StorageMgr.skprx and modify the line in Ur0:/tai/config.txt and delete or edit the name of the config.txt file in Ux0"
    I will try this when, I arrived to my home, I appreciate the advice.[/QUOTE]

    There should no config.txt file in ux0:tai, if there is one it ignore the one in ur0:tai. So if there was on in ux0:tai delete it, as for cluster you can worry that later once you can get the SD2Vita working, might need to reseat the SD2Vita like @godreborn suggested.
     
    Willhelm likes this.
  12. Willhelm
    OP

    Willhelm Newbie

    Newcomer
    1
    Sep 9, 2018
    United States
    There should no config.txt file in ux0:tai, if there is one it ignore the one in ur0:tai. So if there was on in ux0:tai delete it, as for cluster you can worry that later once you can get the SD2Vita working, might need to reseat the SD2Vita like @godreborn suggested.[/QUOTE]

    Great, I will do the change, and update the thread later.
    Thanks @Hayato213 and @godreborn
     
Loading...