Trying to install the back up launcher, but I need some help

Discussion in 'Wii - Hacking' started by Sgt Scyther, Feb 20, 2009.

  1. Sgt Scyther
    OP

    Newcomer Sgt Scyther Member

    Joined:
    Feb 20, 2009
    Messages:
    10
    Country:
    United States
    Hey all, I'll cut right to the chase. Long story short, I finally decided to install the back-up launcher on my Wii. I got the custom cIOS (the one with the Sonic icon) all ready and I went to install it. All 15 parts downloaded but then I got some kind of error message and when I try to launch a game in the back-up launcher I get a error code telling me I have no IOS to run it. I currently have Wii version 3.3U. Do I need to downgrade in order to install the cIOS? How would I go about doing that? Also, would it be safe to upgrade back to 3.3U after the cIOS is installed? I only ask because my friend also has 3.3U and the back-up launcher, but he installed it prior to upgrading to to 3.3U.

    Any help you can give would be greatly appreciated! Thank you!
     
  2. OneUp

    Member OneUp GBAtemp Regular

    Joined:
    Sep 15, 2008
    Messages:
    228
    Country:
    United States
    I was about to say patch it with dvdx, but that's old. Maybe you should just try running the installer again. Also make sure you have corresponding versions. (Version 7 of cios and .3 gamma of backup launcher)

    Downgrading shouldn't be necessary. From 3.3 I think you can just run Any Region Changer and install 3.2 if you want.
     
  3. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Just try reinstalling the CIOS. It must have failed.
     
  4. Sgt Scyther
    OP

    Newcomer Sgt Scyther Member

    Joined:
    Feb 20, 2009
    Messages:
    10
    Country:
    United States
    I'm installing the cIOS and all 15 parts download but then right at the end I get an "failed" message and "install returned -1", but I don't really get a chance to read it because it brings me right back to the HBC menu. So are you saying I should just keep trying and that 3.3U does work with the cIOS?
     
  5. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    It's failing to install the CIOS........... It may download but it's not able to install the file..... Try an alternate installer. Make sure you are using the CIOS Rev 07 installer. It's the best and latest version.
     
  6. Ilive2frag

    Newcomer Ilive2frag Member

    Joined:
    Nov 2, 2008
    Messages:
    39
    Country:
    Canada
    Keep trying, I've heard for some it's taken like 10 tries!!
     
  7. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Your wii could possibly be 3.3v2 which blocks cIOS.


    Follow one of the downgrading guides here.
     
  8. WaRMarinE

    Member WaRMarinE GBAtemp Regular

    Joined:
    Feb 19, 2009
    Messages:
    194
    Location:
    Mexico
    Country:
    Mexico
    You have to install the cIOS LOL! Make a downgrade to 3.2, since the major part of the homebrew works in that version. Install the most recent cIOS
     
  9. Ironsolid

    Newcomer Ironsolid Member

    Joined:
    Feb 16, 2009
    Messages:
    29
    Country:
    United States
    It would have been a freaking wonderful idea to take other routes before posting.


    Downgrade your Wii to 3.2U
     

Share This Page