[Troubleshooting] New sky3ds+ problems, need some help deciding if bum card

Discussion in '3DS - Flashcards & Custom Firmwares' started by darkshade505, Jan 27, 2016.

  1. darkshade505
    OP

    darkshade505 Newbie

    Newcomer
    2
    0
    May 28, 2015
    Canada
    Hello everyone! i just got myself a brand new sky3ds+ but for some reason it wont work, the specific problem is that it wont update the firmware no matter what lol. so i get the card, i plug in the micro sd card to the usb adaptor and download the latest firmware from sky3ds.com (firmware V110) and i also formatted the micro sd card (with sd formatter 4.0) so i could be sure it worked. so i transfer over the firmware.bin file and then i put the micro sd card into the sky3ds+ i then hook it up to the computer and it installs wario mass driver and the light on the card flashes green for one second, and then turns off. I have no idea what to do now as it should have updated the firmware and made a settings.bin file but it didnt do anyting, no 5 second red light or green, just one second of green. i tried putting it in the 3ds and all that happened is that the sky3ds+ just fllashed all three colors and then went silent, the ds keeps telling me to insert game disk even though i have my .3ds file on the micro sd. so i donno maybe i ended up getting a bum chip? can the comunity please help me out? i tryed following the guide/revew that was posted here btw Very sorry for lack of editing or spelling mistakes, im down the flu and just feel rotten