Trouble Downgrading to 2.1.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by NewTOTHIS WOOO, Jun 25, 2016.

  1. NewTOTHIS WOOO
    OP

    NewTOTHIS WOOO Member

    Newcomer
    17
    1
    Jun 25, 2016
    United States
    Hey guys, I just brought this N3ds and I was downgrading it to 2.1.0 for al9h.

    I successfully follow https://github.com/Plailect/Guide/wiki/Part-4-(2.1.0-Downgrade) and completed all the way to "press x and let plaisupdater downgrade to 2.1.0"

    The error I am getting is this : 0004013800000002 (NFIRM) : v.00000 -----> v 03553 ----->

    after this line the screen go black and the bottom screen states: An error has occurred Hold down the power button, blah blah.

    My Rednand is updated/formatted to version 11.0
    I am using LUMA 3ds as the CFW.
    I am literally following the guide words for words.

    Any help toward solving this problem would be appreciated.

    Thanks!

    P.s, yes I have search with the search function on the forum. People are saying put firmware.bin into luma.. but Idk where to obtain this firmware.bin or where to put it.
     
    zoogie likes this.


  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    In the guide it gives you a link to the firmware.bin and you have to put the said file in the luma folder and then erase the config.bin
     
  3. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,809
    1,103
    May 31, 2013
    Belarus
    Caves
    Make sure you formatted the rednand twice with tinyformat, as it's known to cause issues if not.

    Also it's worth noting this too.

    If you are using ReiNand, you MUST be using the latest version (v4.1 or above) or you will be unable to downgrade NATIVE_FIRM on EmuNAND/RedNAND and PlaiSysUpdater will fail 100% of the time.
     
    Last edited by retrofan_k, Jun 25, 2016
  4. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Actually I don't think the guide does link it anymore. However getting the correct firmware.bin for your device into your /luma/ folder is correct. Being on the latest version of luma should work as well.
     
  5. NewTOTHIS WOOO
    OP

    NewTOTHIS WOOO Member

    Newcomer
    17
    1
    Jun 25, 2016
    United States
    Alright! thanks I will find this firmware.bin and place it inside luma and test it!! Will post back results!
     
  6. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,860
    895
    Nov 21, 2015
    United States
    Acworth, GA
    Its there it says ntr firmware n3ds
     
  7. SkyDX

    SkyDX Anime Signature Creator, PM me if you want one! :)

    Member
    352
    89
    Nov 2, 2007
    Germany
    Hmm let me ask you to make sure, you downgraded RedNAND, not SysNAND directly, right? :o If so just restore the formatted RedNAND backup and try again!
     
    Last edited by SkyDX, Jun 25, 2016
  8. NewTOTHIS WOOO
    OP

    NewTOTHIS WOOO Member

    Newcomer
    17
    1
    Jun 25, 2016
    United States
    Yeah! I tried three times and it all crashed there. And yeah redNAND.
     
  9. clock

    clock Member

    Newcomer
    42
    5
    Sep 18, 2008
    Sorry for hijacking your topic.

    Today I did a9lh on my old 3ds and 2ds. They both previously downgraded from 11 with an hardmod to 9.2J by a friend (I found it a bit strange because I downgraded my new 3ds before from 10.7 and it only downgrade to 9.1J, maybe it's old 3ds only).

    The 2DS went smoothly and now fully a9lhed, but my old 3DS always failed at One Click Setup. I tried doing what Plailect's guide said about Stage 1&2 failed (restored sysnand_original and emunand_formatted and continue part 4 Section IV Step 9) a few times already but the error just keep occurred. Does anyone know how to fix it?

    OTPHelper Log

    I'm using Luma 5.5 and both my 2DS and o3DS using same files for the process.
     
    Last edited by clock, Jun 25, 2016
  10. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    So, you still didn't find the firmware.bin file?

    You could also use Luma 5.5, I bet you are using an older version.
     
  11. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,809
    1,103
    May 31, 2013
    Belarus
    Caves
    10.xx downgrades used to show 9.1j, due to title mismatch or the 9.2 cias were actually 9.1, yet it wouldnt matter anyway as both versions are merely identical. Was the jp console you are having probs with now hard modded ? Did you check for frankenfirmware too, if not using a hard mod? Then again I don't think you would have got this far in the process if it was.

    How many tries you done the 1 click setup? It's one of those problems you might have to keep trying and eventually it should work. Even if it's worked in the past on first tries on other consoles, some consoles can be awkward and just need patience.

    Simple things like having the charger plugged in can make a difference too.
     
    Last edited by retrofan_k, Jun 25, 2016
  12. NewTOTHIS WOOO
    OP

    NewTOTHIS WOOO Member

    Newcomer
    17
    1
    Jun 25, 2016
    United States
    Haha can you tell me which part shows this? I'm looking but I just don't see it.
    Also I'm trying to get it off my console, should I get firmware.bin from sys or emunand?

    — Posts automatically merged - Please don't double post! —

    USA console, I'll keep trying once I get home. I did the one click 4 times now.
    Thanks for your reply!
     
  13. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,029
    586
    Dec 1, 2009
    Canada
    Canada
    Ha, interesting. Gotta upgrade my Luma3DS installation as well because I had that error and tried it over 15+ times. Very frustrating.
     
  14. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    FFS still? Ok I will get out of bed to help you.. Jerks :P

    — Posts automatically merged - Please don't double post! —

    I think youre wrong man?

    ANYWAYS:

    Here is the files you guys need if you are having this NFIRM error during your downgrade.
    Download the file and put it in your /luma/ folder.

    *links removed*
     
    Last edited by EmperorOfCanada, Jun 26, 2016
  15. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,860
    895
    Nov 21, 2015
    United States
    Acworth, GA

    Appears it has been removed...
     
  16. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Yeah, dunno when exactly, but a week or two again maybe.
     
  17. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,860
    895
    Nov 21, 2015
    United States
    Acworth, GA
    4 days ago was last edit
     
  18. NewTOTHIS WOOO
    OP

    NewTOTHIS WOOO Member

    Newcomer
    17
    1
    Jun 25, 2016
    United States
    Thanks you rock
     
  19. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Hope it helps / helped
     
  20. NewTOTHIS WOOO
    OP

    NewTOTHIS WOOO Member

    Newcomer
    17
    1
    Jun 25, 2016
    United States
    oh shiet!!!!!!!!!!!!!!!!!!!!!!!!
    that firmware bin supplied BY EMPEROR OF CANADA! INSTANT DOWNGRADE!!!
    Thanks!
    Now to the rest of the process!