Tried updating and now games wont load

Discussion in 'Acekard' started by BabyLP315, Oct 28, 2010.

  1. BabyLP315
    OP

    BabyLP315 Newbie

    Newcomer
    1
    Mar 29, 2010
    United States
    Ok, I was following the noob link i had saved. I had the alex rider storm rider icon and everything. Then I went to go test out super scribblenauts. It was taking a long time to load (acekard background was still up) and I shut it off! I know i know i know. Well when I turned it on it shows me the acekard skin I have but no folders, no icons are loading at all. I went and formatted my card and put a my backuped files back on and its still having the same problem. I thought I was doing everything right and hate how this takes me hours to do, I'm sure you guys do it in seconds. Anyway any help would be appreciated. [​IMG]
     
  2. BabyLP315
    OP

    BabyLP315 Newbie

    Newcomer
    1
    Mar 29, 2010
    United States
    any links that might help will be appreciated too please
     
  3. Etalon

    Etalon Former Akaio Fanboy

    Member
    1
    Oct 18, 2010
    Macau
  4. BabyLP315
    OP

    BabyLP315 Newbie

    Newcomer
    1
    Mar 29, 2010
    United States
    omg i got it i made an idiotic mistake. Sorry for the bother and thanks for the links! I got it working again. AGAIN SOOOO SORRY FOR THE BOTHER (=
     
  5. ShadowSoldier

    ShadowSoldier GBAtemp Guru

    Member
    12
    Oct 8, 2009
    Canada
    What was the idiotic mistake you made? I'm curious because I need a good laugh to wake me up.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice