Tomb Raider 1 , No Music

Discussion in 'Sony PlayStation 1 & 2' started by KirbyPink, Mar 6, 2012.

Mar 6, 2012

Tomb Raider 1 , No Music by KirbyPink at 4:33 PM (1,723 Views / 0 Likes) 3 replies

  1. KirbyPink
    OP

    Member KirbyPink GBAtemp Fan

    Joined:
    Jun 30, 2006
    Messages:
    391
    Location:
    Gbatemp
    Country:
    Sweden
    Right, simple thing. There is no music.
    Ive tried several things and diffrent plugin for ePSXe.
    Diffrent CD rom plugins, Daemon tools etc.
    Most topic ive found on google said: use Eternal SPU Plugin and SPU IRQ hack.
    But, when i start the 1.50 one. There is only two things there:
    SPU IRQ - Wait for CPU action and SPU IRQ - Force interruption flag7
    Neither worked.

    The game runs, pause menu works , sound effect works, but the music ain't playing.
    Ive tried about 3 diffrent rips , and still nothing.

    The CD- Rom plugin i use is Mooby2 CD DISk Image Driver 2.8
    Ive tried the Enable Subchannel Data, ticked it on and off. Nothing.

    Ive also tried pSX 1.13 with Sub-Q only, nothing there either.
     
  2. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    CDDA issue?

    Remake the ISO and create a cue/bin pair, or just make a complete CDDA ISO rip.
     
  3. KirbyPink
    OP

    Member KirbyPink GBAtemp Fan

    Joined:
    Jun 30, 2006
    Messages:
    391
    Location:
    Gbatemp
    Country:
    Sweden
    Doh! Well, found out the problem. Turns out, you have to Manually set the CDDA volume. -.-, It was set to 0.00
     
  4. angel_x

    Newcomer angel_x Newbie

    Joined:
    Mar 13, 2017
    Messages:
    6
    Country:
    United States
    I encounter same issue, basically I manage to get everything working but her voice.
    For example, if you start her gym / house level, you should be able to hear her voice, but I cannot hear any voice for any instructions.

    That is the only issue I have encountered. I hope someone can advice me on this.

    I wish there were one perfect solution out there with a video if possible. There are soo many issues with Tomb Raider 1, I haven't tested Tomb Raider 2 yet.
     
    Last edited by angel_x, Apr 28, 2017 at 11:10 PM

Share This Page