There is No DS Card Inserted

Discussion in 'Acekard' started by toeser, Dec 26, 2008.

Dec 26, 2008

There is No DS Card Inserted by toeser at 11:18 PM (5,279 Views / 0 Likes) 3 replies

  1. toeser
    OP

    Newcomer toeser Newbie

    Joined:
    Dec 26, 2008
    Messages:
    6
    Country:
    United States
    Got a brand new DS Lite and a new Acekard 2.1 for my son on X-MAS.

    In a nutshell it worked at first but now the DS Lite will not recognize it.

    Other DS Lite Game carts work fine.



    Details...

    Loaded up the card X-MAS morning and it worked great.

    X-MAS night he said it was not working. Found out it would not recognize the DS Card. There was a message that said "There is no DS Card inserted", even though the Acekard was present. After removing, blowing in the slow and reinserting for a minute or so, it started working again.

    Today my son brings it to me again. Same problem. Again - After removing and reinserting several times it was finally recognized again. Things were OK for about an hour when he brought it back and said the unit just stopped in the middle of his game. I turned it off and back on and it did not recognize the Acekard.

    Played with it again and it finally was recognized.

    About 2 hours ago he brought it to me again. It will not recognize the Acekard. I took out the Micro SD Card, reformatted it and put everything back. No luck.

    Now, no matter what I do it will not recognize the Acekard.

    I don't think it matters but this is the new limited edition Red Mario Edition DS Lite.

    Did I get a bad Acekard??

    Thanks for any guidance or help that can be provided...


    Also, I did make it clear to my son that he is not to remove the Acekard. I believe he did not touch it.
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    you can open the kit and put a very small wedge of paper behind the pcb to push it forward for better contact. you might also need to blow out the slot with a can of compressed air. you should not use your mouth as the water from your spit can corrode the contacts. your ak is probably fine but there is an issue with the pcb and how it was mounted. keep in mind you bought something that costs $2-3 to make. quality is not all that at times. if you don't want to try the paper wedge then i recommend you contact your retailer and get a replacement. all acekard products have a 1 year warranty and your retailer should be aware of that.

    -another world
     
  3. toeser
    OP

    Newcomer toeser Newbie

    Joined:
    Dec 26, 2008
    Messages:
    6
    Country:
    United States
    Thanks for the response.

    I had previously opened the kart and put a couple of thin pieces of tape underneath the pcb, which did not help.

    At your guidance I opened it back up and put a small piece of a christmas card across the back of the pcb to ensure it pushes the contacts all the way forward. That remove a tiny bit of play in that the pcb no longer slides back if I use my nail to try to push on it.

    Still no luck.

    I guess I have to contact the reseller and get a new card.

    Thanks again for your guidance and time...
     
  4. toeser
    OP

    Newcomer toeser Newbie

    Joined:
    Dec 26, 2008
    Messages:
    6
    Country:
    United States
    Finally got it working in case anyone is searching on this problem.

    It was a contact issue as 'another world' suggested. But it was "height" contact issue. The contacts were seated too low. I had to raise them by using a thick wedge. I mean thick because in order to make it work, I had to use a wedge that causes the Acekard case to bow downward. I tried thinner wedges but none worked.

    To be clear to anyone else with the problem, this is what I did.

    1. Open the case very carefully, the clips look like they will break really easily.
    2. I took an index card and cut it down to size, then folded it in half and put it underneath the PCB (component board). Then I put the Acekard case back together.

    Now it seems to be working. At least for the past 30 minutes.

    UPDATE -- Still having intermittant issues. I think I need a new Acekard...
     

Share This Page