The Wii and Dual Layer

Discussion in 'Wii - Hardware, Devices and Utilities' started by jaxxster, Mar 12, 2008.

Mar 12, 2008

The Wii and Dual Layer by jaxxster at 9:34 PM (3,522 Views / 0 Likes) 5 replies

  1. jaxxster
    OP

    Member jaxxster The Heretic

    Joined:
    Oct 31, 2006
    Messages:
    2,423
    Location:
    South East London
    Country:
    United Kingdom
    So after my wii failing to read the SSBB dvd9 i burnt i wanted to ask if this is normal. I burnt the dvd9 version with the manual layer break (cyclowiz) and when i insert in the wii i get a click, toc toc toc noise and thats it, the wii fails to reconigize the game but when i insert a blank dl dvd the wii drive spins up and you can hear the laser attempting to read the disc. Doesmy laser need a clean and a tweak or should i go for another burn?

    Btw i dont have a triwing so tweaking it would be more hassle than its worth for one game, which leads me to ask will be seeing more of these DL games?
     
  2. legendofphil

    Member legendofphil Phil no Densetsu

    Joined:
    Nov 19, 2002
    Messages:
    2,214
    Country:
    United Kingdom
    I would try burning again, maybe without the layer break, see if that makes a difference.

    There will be more DL games in the future, especially as devs get the most out of the hardware. I would expect the next Zelda game to be DL for example.
     
  3. jaxxster
    OP

    Member jaxxster The Heretic

    Joined:
    Oct 31, 2006
    Messages:
    2,423
    Location:
    South East London
    Country:
    United Kingdom
    hmm, well i'll try it on the pc's burner, its a pioner112d which is a quality burner, so i'll see if that helps. Isnt the layer break nessacary tho for cyclowiz? thanks
     
  4. jmario79

    Newcomer jmario79 Member

    Joined:
    Aug 6, 2007
    Messages:
    16
    Country:
    United States
    i had the same prob. my wii with cyclowiz was just giving me a toc toc and an error message. i burned 4 memorix+r dl dvds and got the same issue. so what i had to do was break open the wii again and clean the laser with alcohol on a q-tip and ajust the pot on the laser. the original reading on the pot was 860 ohms, but i left it at 620. and guess what all my burned dvds worked. hope this helps [​IMG]
     
  5. jaxxster
    OP

    Member jaxxster The Heretic

    Joined:
    Oct 31, 2006
    Messages:
    2,423
    Location:
    South East London
    Country:
    United Kingdom
    eurgh, i dont have a triwing tho...and wouldnt have a clue as to how to tweak the laser [​IMG]

    The dvds burning now so i'll guess we'll see how that goes. it'd be nice to not have to mess around with the laser.
     
  6. jaxxster
    OP

    Member jaxxster The Heretic

    Joined:
    Oct 31, 2006
    Messages:
    2,423
    Location:
    South East London
    Country:
    United Kingdom
    well the dvd didnt work so ive got 2 verbatims on the way tomorrow along with a tri-wing set just incase.
     

Share This Page