ROM Hack Tales of Veaperia Woes (nothing works)

Boomerams

Well-Known Member
OP
Member
Joined
Dec 16, 2016
Messages
100
Trophies
0
Age
35
XP
463
Country
United States
Finally decided to play through Tales of Veaperia again, but the game is constantly crashing as soon as the language selection screen appears shortly after starting the game. Anyone else having any similar issues getting this game started or know of a way to fix this?

I have tried several different downloads of the game, different cfw, as well as trying an old save that was right at the beginning of the game (from when it first came out which I am sure was a different version), but nothing has worked.

Any help is greatly appreciated
 

MasterJ360

Well-Known Member
Member
Joined
Jan 10, 2016
Messages
2,670
Trophies
1
Age
33
XP
2,904
Country
United States
Setup 90DNS in your internet settings. When the game shows you an internet selection nag you can ignore it pressing B
 
Last edited by MasterJ360, , Reason: Corrected myself

Boomerams

Well-Known Member
OP
Member
Joined
Dec 16, 2016
Messages
100
Trophies
0
Age
35
XP
463
Country
United States
Setup 90DNS in your internet settings. When the game shows you an internet selection nag you can ignore it pressing B

Thought you needed to have internet disabled? Is that what you meant?

Disabling internet and/or setting up 90dns solved the issue and game is working fine as of right now. Tried everything, but never considered it to be an "connection" issue so appreciate all the help.
 
Last edited by Boomerams,
  • Like
Reactions: Philliyxx
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Well the storm isn't hitting me so that's nice lol